Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Outlook 2007 - cannot view emails

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts
You folks were of tremendous assistance when I was having problems with a Google redirect virus, so I figure I'll throw another problem out there. I downloaded all of the programs and adjusted my browser settings as directed (thread located at http://www.geekstogo....s-t243349.html). Everything was working fine, and then all of a sudden, I started having trouble with my Outlook 2007 program today.

Basically, the program functions, and sends/receives email. However, I cannot actually view the emails, both in the reading pane and when I double-click to open them. It's just blank. When I minimize the window, and then bring it up again, that portion of my desktop shows up in the reading pane. Similarly, if I switch between my browser window and Outlook, I wind up seeing a portion of the browser screen in the reading pane. I also can't type anything into the search boxes (it's unresponsive whenever I click).

I am able to forward the emails to a second Gmail account I have, and they do show up properly. For instance, when I click to forward (or to start a new message), I am able to fill in the To, Cc, Bcc, and Subject lines. Similarly, the Send, Reply, Forward, etc buttons still function. But, when I try to type text in the body of the email, that part of the window is unresponsive.

I'm hoping I'm somewhat clear in describing the problems, but please let me know if I can better explain anything. Is there a way I can fix this program without having to reinstall it? Thanks!

UPDATE 6/28: Via the installation CD, I ran the repair utility to no avail. I finally reinstalled the program, however, the problem is still persisting. Does it have anything to do with any spyware or script-blockers I have enabled?

Edited by eagles33, 29 June 2009 - 02:35 AM.

  • 0




    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...open the AVG control panel and under email scanning ... Configure ... uncheck both CERTIFY EMAIL options...
Its a known problem with outlook 2007 and AVG Free...
All email downloaded with blank bodies can not be recovered, they need to be re-downloaded from the server
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP