Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unmountable_boot_volume error


  • Please log in to reply

#1
beefy3s

beefy3s

    New Member

  • Member
  • Pip
  • 3 posts
Hello,

I have a sony vaio laptop vgn-sz220 with xp. When starting my computer, I get the blue screen of death with a unmountable_boot_volume error. I tried running it in safe mode or in the last known good configuration, but when all of the drivers are loading up in the black screen it stops at windows/drivers/tdi.sys.

I tried booting it from the xp boot cd I downloaded, but when I am in BIOS, there is no option to boot from cd or dvd rom.

I contacted sony technical support and told me to run the recovery unitlity wizard that is loading into all sony vaio laptops. But, when I run the recovery utility wizard, it only loads like 1/8 when i get the following message:
file setupdd.sys could not be loaded.
the error code is 4125.

setup cannot continue. press any key to exist.

I do not want to run the recovery cds because I have very important files on my hard drive.

Any suggestions on how to fix it or at least retrieve my files??? Any help will be appreciated.

Thanks
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Take the hard drive out and connect to another computer. You should then be able to copy off what you want.
  • 0

#3
Paolo Dizon

Paolo Dizon

    Member

  • Member
  • PipPip
  • 18 posts
Ok that happened to me. What I did is I rapidly press f8 on boot then the options came out debugging mode then it started but while windows xp was loading i spammed the esc button the space button and the left click so it didn't stop loading and boom log in.

How to fix it when its open.
Download this http://www.iobit.com...owscareper.html
and install it...

scan your system with maintain windows and diagnose system and go to utilities click disk check and iobit registry defrag then boom i restarted my computer and everything is ok.
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
You should never run software that automatically scans and then removes those items. It most likely will remove the good files. Also never run a registry cleaner or defragger. It has been proven that they do more harm than good. They rearrange the registry and remove registry files that it thinks are correct. You can very easily make the computer inoperative.

Paolo Dizon....you got lucky. Sometimes they work, but most often they do not.

beefy3s....Your problem is with the hard drive boot files. Possibly due to drive corruption. Most likely the recovery option that the techs wanted you to run would have taken the computer back to day 1 state. You would have lost all of your data.

If you can borrow a XP cd of the same flavor you have installed (home or Pro), you can boot off the CD and go to the recovery console. You will want to run chkdsk /r

http://www.kellys-ko.../win_xp_rec.htm
http://support.micro...kb;EN-US;307654

I assume you have a CD drive installed. There should most definately be an option in bios to boot from CD.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP