Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Downloaded video problem with Firefox


  • Please log in to reply

#1
blakjeezis

blakjeezis

    New Member

  • Member
  • Pip
  • 1 posts
Since installing Firefox a few days ago, some videos that I download are not playing. It's weird. I go to a site that has several clips to download, could be mpeg, avi, whatever, format doesn't seem to matter. I download the first one (not necessarily the first clip in the film chronologically, just the first one I download) and it opens fine in WMP, subsequent videos, same format, clips from the same movie, downloaded from the same page will not open. I get this "Error ID = 0xC00D1199, Condition ID = 0x00000000". This never happened with IE. Somebody, please help!
  • 0

Advertisements


#2
John_Doe

John_Doe

    Member

  • Member
  • PipPipPip
  • 120 posts
I have had similar problems with Firefox, that is why i dont use it very much except for credit card purchases, its much more secure than IE. Check for the updates to firefox and see if that doesnt help

Good Luck
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP