Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN: Limited or no connectivity


  • Please log in to reply

#1
spyralex

spyralex

    New Member

  • Member
  • Pip
  • 2 posts
Hi people, let me begin for apologizing if there is already a solution out there but it's really hard for me to seek it mostly because of my turtlish internet and a lot of failed attempts imitating other solutions found around the net.

This has been going on for more than a month now, and I am running out of options. I have spent literally hours with my network provider hotline (Telfort, in Holland) having spoken with at least 4 different people who concluded there's nothing wrong on their side. Ever since I've done the following:

-Upgraded the router firmware (the Telfort people did it for me)
-Updated the drivers for my usb adapter.
-Tried surfing around different channels/freqs for interference to no avail
-Bought a range extender
-Tried enabling/changing/disabling my protection, nada. (At the moment I have a WPA-PSK and Mac filtering on)
-Tried connecting a (really long) ethernet cable directly between router/pc, but I get no connection whatsoever (local only, no internet)

By the way, my desktop pc is upstairs, and the router downstairs. I am aware it might be far, but my gf also has problems with her laptop therefore it has to be something else.

I will post my data below, with some links to some screenshots from the router webpage in case there is some dodgy option (de)/activated. Please keep in mind that I am not a hotshot and know literally nawt about internet/wireless etc.


COMPUTER

Windows Vista Home Premium
Service Pack1

Inter® Pentium® Dual CPU E2200 " 2.20GHz 2.20 GHz
Memory RAM 4.00GB


-Zyxel Wireless Router/Modem
P-2602HW-D1A

-Sitecom Wireless USB Adapter XR 300N
(Wireless Network 300N USB dongle WL-302)
Driver version 2.2.4.0

-Sitecom Wireless Range Extender 300N

LINKS TO ZYXEL ROUTER SCREENS

http://i460.photobuc...alex/zyxel1.jpg

http://i460.photobuc...alex/zyxel2.jpg

http://i460.photobuc...alex/zyxel3.jpg

http://i460.photobuc...alex/zyxel4.jpg

http://i460.photobuc...alex/zyxel5.jpg

http://i460.photobuc...ex/ipconfig.jpg

I can also post a Hijack This log, if it helps.


PS. I have read several possible solutions online in different forums, but I suppose every case is probably different, that's why I decided to post my data.

Thanks in advance, any help would be vastly appreciated

:)
  • 0

Advertisements


#2
spyralex

spyralex

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Alright, with the danger of sounding impatient/ungrateful, is there some obvious forum rule I didn't follow? I'm basically asking because there have been answers to a lot of more recent posts, and I really tried to gather all the facts regarding my issue therefore I assume I may not have phrased it right or something.

Thanks, and sorry if I sound pushy :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP