Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Internet Connection

  • This topic is locked This topic is locked




  • Member
  • PipPip
  • 27 posts
not sure if this is supposed to be here but its worth a shot.

Hi. my mom's pc got the antivirus pro virus and i was able to remove it using malwarebytes. and now i cant access to the web.

- i can ping myself, my default gateway and i can also ping websites (google, yahoo etc etc)
but i cant access the web. my laptop is working fine with the same wireless connection so i know there's no problem with the internet.

- even the avg antivirus cant connect and update. same as my anti spywares.

- ive scanned with malwarebytes, superantispyware, avg and sybot, there are no more viruses left. (ive managed to update it today before this happened)

- so, its weird coz the network seems fine and i can ping any website in the internet as if nothing is wrong but something is keeping me from accessing the web. this only happened after malwarebytes deleted some files from antivirus pro. any ideas what file got infected and deleted? or even added to keep me from accessing the web?
  • 0




    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No need for double posting: http://www.geekstogo...on-t244716.html
Topic closed.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP