Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blank file types, how do i restore my media icons ?


  • Please log in to reply

#1
Raison

Raison

    New Member

  • Member
  • Pip
  • 3 posts
My media icons(real player, windows media player etc) have disappeared and they have been replaced with a blank icon that looks like a piece of paper. When i check the properties the file type simply says "File", instead of avi and mp3 etc and there isn't any option available that i can see to change the icon. They open up just fine, but only after another window opens and i have to, 'Choose the program you want to use to open this file'. Down the bottom of that window, 'Always use this selected program to open this kind of file' is there but isn't selectable.. On the other hand certain other files seem to be fine and still appear and load as they should eg, text files for Word and OpenOffice and other media like iTunes. Help ?

Posted Image

Raison

(Windows Vista)
  • 0

Advertisements


#2
mpascal

mpascal

    Math Nerd

  • Retired Staff
  • 3,644 posts
Are you logged on as a system administrator? Try going to Control Panel -> Default Programs and see if you can set .avi to Windows Media Player, etc.
  • 0

#3
Raison

Raison

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Are you logged on as a system administrator? Try going to Control Panel -> Default Programs and see if you can set .avi to Windows Media Player, etc.


I tried that but it didn't pick up the "blank" files because it's file type is "File" instead of avi, mpg etc. I tried looking for a way to change the file type so that the default program settings would read it but i don't know how as yet.. :)
I should have also added that this mostly happens with files downloaded by the Firefox extension Flashgot.
  • 0

#4
mpascal

mpascal

    Math Nerd

  • Retired Staff
  • 3,644 posts
Ok I think I see the problem. When Flashgot is downloading the files it is only saving it as file, not .avi or .mp3 or whatever. I think by adding the appropriate extension at the end of the file, it will stop asking you what program you want to use. Perhaps this is some kind of bug in the Flashgot program? I personally have not used it.
  • 0

#5
Raison

Raison

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Ok I think I see the problem. When Flashgot is downloading the files it is only saving it as file, not .avi or .mp3 or whatever. I think by adding the appropriate extension at the end of the file, it will stop asking you what program you want to use. Perhaps this is some kind of bug in the Flashgot program? I personally have not used it.


Yeah when i try to save whatever i'm downloading with Flashgot it doesn't give me any options as to what file type i'd like it in, just simply where i want to put the file. I might check out the Flashgot forums but if you or anyone else has any other ideas about this please let me know, i'd appreciate it.. :)
  • 0

#6
mpascal

mpascal

    Math Nerd

  • Retired Staff
  • 3,644 posts
I'm not familiar with the program myself, so not much I can help with there. Is there a reason you use Flashgot and not just Mozilla's build in download manager?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP