Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

URL Address Bar & History


  • Please log in to reply

#1
bravewolverine

bravewolverine

    New Member

  • Member
  • Pip
  • 2 posts
Hi - new user here that could really do with some help. Never normally have any issues with clearing history etc but over the last week, about 10 sites that i visted on one day(IGN, GameFAQs, BBC News etc)clears from my history folder but appears in my IE address bar & search bar withi IE every time i type the first letter in.

Steps tried so far:

(1) Std tools>internet options>delete history
(2) Switching off autocomplete (works on address bar but search bar within IE8 still brings up the sites)
(3) Ran CCleaner
(4) Ran Spybot Search & Destroy (didn't find anything)
(5) Gone into the registery and looked under the TYPED URLS for the current user - nothing is there
(6) Tried this from a previous post http://www.geekstogo...ll-t232593.html
(7) Tried right clicking on task bar, proporties, start menu, customise, clear all

And after all this the sites won't dissapear......Any ideas?
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
this is straight from the horses mouth...Jack Microsoft Answers Support Engineer

There are several things that you have to do in order to get the search suggestions to stop showing as you type. You have done several of them already. First, if Bing is your search engine of choice you have to be logged in on your Live ID with the search suggestions turned off in preferences. Second, Click on Tools and then Manage Add-ons and then click on Search Providers. Right click on each of your search providers listed in the right hand and select Disable Suggestions. Finally, you must clear your history. It will still suggest similar items that are in history so let’s say that you have setup IE to delete history on exit. If you have been surfing for several hours and have compiled new History items it may still display these but only if you search a topic very similar to a site you have visited in this session.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP