Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Combat arms


  • Please log in to reply

#1
colonelsas

colonelsas

    Member

  • Member
  • PipPipPip
  • 103 posts
Can some one help me out i have got a problem with my combat arms, some maps dont work for example snow valley, and fireteam thingy doesnīt work what happends is after about 2 mins my computer restarts itīs self. But i dont think itīs my computer because my computer only restarts when im on them maps and some maps like junk flea there fine.

Downloaded game from:http://combatarms.nexoneu.com/NXEU.aspx?PART=/Download/GameClient

And i downloaded the cae downloader on that page.
  • 0

Advertisements


#2
colonelsas

colonelsas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
And all so my computer specifications are fine.
  • 0

#3
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Hi

Can you get me some specs.

Please can you download and install Everest from HERE
Once its installed (leave all of the options just keep pressing next) double click on the shortcut.
Then once its running:
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post

Don't include anything under the line "DEBUG- PCI"

Download Speedfan (The download link is in the first line of the second paragraph), and install it. Once it's installed, run the program and post here the information it shows. The information I want you to post is the stuff that is circled in the example picture I have attached.
To make sure we are getting all the correct information it would help us if you were to attach a screenshot like the one below of your Speedfan results.

To do a screenshot please click on your Print Screen button on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop

Posted Image

Edited by rev_olie, 21 July 2009 - 02:51 PM.

  • 0

#4
colonelsas

colonelsas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Hey, Im sorry about this but you sent me a link to download Everest, but unfortunately
i couldnīt find on the major geeks website the place to download it.

But the speed fan i had no problem with it.

Attached Thumbnails

  • untitled.JPG

  • 0

#5
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Ok then,

Click Here for a direct link to Everest.

Can you also tell me the make and model of your PC please.

I'm looking into a possible heat issue as something is working at 128c! which isn't good. Is that speed fan result from when you have been using the PC generally? If so then try this.
  • Load up Combat arms
  • Start a game with a problem map
  • Then press Alt + Tab to go back to the desktop
  • leave it running on the desktop with Speed fan open and watch the temperature. If it restarts then note down the highest temp it goes to and post in your next reply.

You don't need a screenshot so if you miss it that's fine just note down the Temp 1-3.

Edited by rev_olie, 22 July 2009 - 04:43 AM.

  • 0

#6
colonelsas

colonelsas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Hey again,
I ran the speed fan wile i was player fireteam which sometimes (most the times) restarts, and the temp was:

(Fire)Temp1:53C
(Red arrow up)Temp2:43C
(Blue arrow down)Temp3:-128C <--(Same as on the picture from my class post)

And all so i did the Everest thing and i couldnīt find Summary.

And all so i thought i would just tell you that my computer has two fans.

Attached Thumbnails

  • Everest_no_summary.JPG

  • 0

#7
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Hmm seems a little hot. I'm quite concerned as to were its picking the 128 from because that would boil water so you can imagine what its doing to silicone.

The Everest events summary:
  • If you look on the left hand side there is a list of areas the top one saying Computer.
  • Click the + sign next to computer
  • Then at the top of Everest you can see File View Report etc click on Report
  • Next after clicking report click on Quick report summary.
  • Copy and paste that into Notepad by highlighting the report and clicking ctrl + C in Everest and then go to notepad and click ctrl + V
  • Then copy everything from the top line to were it says DEBUG- PCI and don't go any further.
  • Then paste that into this post with ctrl + v

  • 0

#8
colonelsas

colonelsas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
It is confusing but on the pictiure thereīs a - at the front of the 128C so doesnīt that mean itīs cold.

I got a bit confused so im just gona give you what was on the note pad.

Attached Files


  • 0

#9
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts

It is confusing but on the pictiure thereīs a - at the front of the 128C so doesnīt that mean itīs cold


That's not cold, that's freezing. Something is wrong somewhere because according to Speedfan your PC would either melt plastic or keep Liquid oxygen pretty much stable.

That Everest report was fine thanks. You attached it anyhow so it didn't matter ot much about the debug line. Just takes up more space.

Il get back to you with some more steps to take because somethings not quite right.
  • 0

#10
colonelsas

colonelsas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
ok.
  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Everest Instructions for report
  • 0

#12
colonelsas

colonelsas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
i allready done the everest thing, im wating for rev_olie to come up with some ideas.
  • 0

#13
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Sorry i didnt think he would post back that quickly. This is a different report to the one you gave. Its the same instructions though as i gave and that picture will show you were the different elements are that we need. This other report will allow us to compare the temperature speed fan gave us to make sure something isnt wrong.

Sorry for not clarifying this.

Thanks rshaffer61 :)
  • 0

#14
colonelsas

colonelsas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
So what should i do?
  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
In the Everest report scroll down to the sensors directory on the left and reply back with the results on it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP