Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Networking Issues.


  • Please log in to reply

#1
kojak965

kojak965

    Member

  • Member
  • PipPip
  • 12 posts
hey all.. just wondering if u guys could spend some of ur godley time too help fix this nagging issue.

I Just got my bros comp hooked up... an wanting too internet an file share with him.

Comp A = win xp pro direct connects too internet.
Comp B = win xp home 2002 edition. (with possible service pack 2) im not sure.

After i gave each comp a ip address. 192.168.0.1 and 192.168.0.2 restart an this should work..... but nooo... Then pinged them they time out.

I have ran the inbuilt network connections thingo. on both.

both are using the same workgroup.

both say they are connected.

winxp firewalls turned off on both

there is no firewalls installed.

I have done this a couple of times in the past.. an worked straight off must of been beginners luck... so having said that... i must be a real noobie at this lol... so if u guys could a detail explaination with step by step that would be ever so appreciated.

The other thing is how do i set the network card back too default... i have played around with it so much maybe it was a setting i changed but just too make sure id liek too reset it back too default.

the crossover cable is brand new. both have green lights.

The other thing is people have told me that sp2 is the issue. Well this is my bros comp. (comp B) an not too sure how too tell if sp2 was included or if it is installed.

If u guys need any more information gimme a yell

Edited by kojak965, 12 May 2005 - 02:25 AM.

  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
1. Click Start Menu --> Control Panel --> network and internet connections --> network connections
2. Double Click Local Area Connections
3. Check for Internet Protocol Icon on your list.
If it is not on your list... Click Install --> Protocol --> TCP/IP
4. Click TCP/IP on your list
5. Click on properties
6. Select "Use the following ip address"
7. Set: IP=192.168.1.100 (192.168.1.101 on PC2) ; subnet mask=255.255.255.0 ; no gateway-no DNS
8. Click ok

You seem to have already done all of the necessary steps to setting up your network. Do you recieve any error messages, ie: Limited or no connectivity? What happens when you type ' ipconfig /release ' and ' ipconfig /renew ' in Command Prompt? Does your internet work on the host machine? Can you view his computer in the Network? Go into command prompt and type: ipconfig /all (on both computers) -- can you please post the results?
  • 0

#3
kojak965

kojak965

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Thanx dan, for ur advice.

What it basically come down too was. I have a asus a7n8x duluxe mother board an it has 3 built in network cards...

2 were installed the other which i was using wasnt installed... grrr lol.

I can now file share but on comp B the internet doesnt work. I start IE an im pretty sure i need some dns settings.

got any ideas?.
  • 0

#4
kojak965

kojak965

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
i have a nb 3 netcom modem.

Would i have too give the same dns settings my isp gave me too comp B. Or too both?

Edited by kojak965, 12 May 2005 - 03:50 PM.

  • 0

#5
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
The easiest way to do this is to Enable "Internet Connection Sharing" (ICS) on the computer that is connected to the internet. Now connect the client computer to the host via crossover cable. Everything should be fine. Make sure that the client is set to receive IP automatically and it will receive one from the host pc's network card it is connected to. It will automatically set itself a static IP (NIC you enabled ICS on) and the other NIC that is connected to the internet must be set to "Automatically Receive" it's IP from the ISP. Hope that's clear, let me know.

-=jonnyrotten=- :tazz:
  • 0

#6
kojak965

kojak965

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
thanx man... got sought of lost... but all good.

I now have internet on comp B. BUT!!! it only likes google ect searchs an stuff... when ya try too go too another website it takes forever...

SO 1 by 1 we slash the proplems down at their knees hehe... how do i fix this lol...

btw there are no firewalls enabled both in win xp comp a and b

Edited by kojak965, 13 May 2005 - 02:27 AM.

  • 0

#7
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
What sort of internet connection do you have? I'm not sure why it would take a long time for computer B if you have a broadband connection or even a high speed DSL. Does it eventually bring up the pages?

-=jonnyrotten=- :tazz:
  • 0

#8
kojak965

kojak965

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
yeh its broadband. Like i said... anything thats www.google.com/whatever it will work like a dream. if it goes any where other then google it timesout.

very very slow was the wrong choice of words... sorry. "the connection times out". or just sits there.

on the left is comp A on the right comp B

- i Have a static address.
- Was assigned dns settings by my isp.

oh btw could u please keep the intrustions simple with step by step lol...

grrr.. ever so close too the finish line but trips over....

Attached Thumbnails

  • comp_A.JPG
  • comp_B.JPG

Edited by kojak965, 13 May 2005 - 06:26 PM.

  • 0

#9
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Are you sure it's only Search Engine sites that work?
On computer B -- go to a website, ie: www.portforward.com
Does it time out? If it does;
On computer A go to the website: www.portforward.com -- does it work? If it does, now try to go to that website on computer B again. Does it work?
  • 0

#10
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Hey thanks for the help Dan G, I'm running out of ideas for this one.

-=jonnyrotten=- :tazz:
  • 0

Advertisements


#11
kojak965

kojak965

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

Are you sure it's only Search Engine sites that work?
On computer B -- go to a website, ie: www.portforward.com
Does it time out? If it does;
On computer A go to the website: www.portforward.com -- does it work? If it does, now try to go to that website on computer B again. Does it work?

View Post



nonono lol... its only google.com.au that works an its subdirectories... theres some websites i found that did work. most seem too be .com.au (australian sites) but then again some .com.au sites dont work.

www.portforward.com did not work. on comp B

Edited by kojak965, 13 May 2005 - 07:39 PM.

  • 0

#12
kojak965

kojak965

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Is there any information what so over u need. If so gimme a yell.
  • 0

#13
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Try the following pings (from Computer B):
1. Can you ping the router.
2. Can you ping an external site by IP address (e.g. ping 199.181.164.1)
3. Can you ping an external site by Name (e.g. ping www.yahoo.com)
  • 0

#14
kojak965

kojak965

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
theres no router... just crossover cable... they aint much... but yeh... if it comes down too it which it looks like it will ill get 1.

I cant ping those sites. on comp b
  • 0

#15
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
kojak965, only do the following steps if you don't use Dial-up.
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ICSharing\Settings\General\InternetMTU
3. Right-click the registry key, and then click Delete.
4. Restart your computer.
Note: You should do this on the Host computer.

EDIT: I also found this on a Microsoft support form relating to ICS computers that Time Out; this was the resolution:
Add the string value "NameSvrQueryTimeout" to the HKEY_LOCAL_MACHINE\System \CurrentControlSet\Services\VxD\MSTCP registry key with a data of "10000" (10000 = 10 seconds) to allow the Host computer to finish connecting to the internet. Adjust the number as needed.

Edited by Dan G, 15 May 2005 - 02:27 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP