Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

SOLVED - Please help: How to restore Properties > Security > Per

  • Please log in to reply




  • Member
  • PipPipPip
  • 202 posts
I need of help... please...

I'm working on a video project. I have an external usb 2.0 hard drive containing all MP4 files for the project. So first stage was to connect the hard drive to my computer, which I did. The next stage was to start importing all the MP4 files of the project into the video editing application.

Figuring I'll only be READING from this external disk and to avoid any embarrassing mistakes concerning these files, I decided to change the security configurations of the drive so that no files are accidentally moved, deleted, altered... from the drive.

To do this I went to MY COMPUTER > then right-clicked the drive and selected PROPERTIES > clicked the SECURITY tab > selected ADMINISTRATOR under users, then under permissions for administrators I selected ALLOW for READ & EXECUTE. So currently the security settings are as follows:

Read & Execute - ALLOW
List Folder Contents - ALLOW
Read - ALLOW
Write - DENY
Special Permissions - DENY

After doing this, it dawned on me that the video editing software WILL in fact need to write onto the disk - some back up files and processed clips. I tried to restore the security settings back to how they were, but it seems I don't have access now to the settings. They are grayed out. I can't figure out how to change it back to how it was.

Can anyone help please? .... I'm kinda stuck till I figure this out. :)


* * *

Info & Specs:

Windows XP Home, SP3
LaCie 1TB USB 2.0 external hard drive

Edited by adifrank, 18 July 2009 - 05:48 AM.

  • 0





  • Topic Starter
  • Member
  • PipPipPip
  • 202 posts
I thought I had solved it. But not.
I managed to have access to permissions on the disk and check ALLOW FULL CONTROL which basically place check marks in ALLOW in everything.

So I checked... I tried creating a new empty folder in one of the folders on the disk - it worked! Then tried making a change to the name of one of the folders on the disk and got an error - ACCESS DENIED.

So I guess I haven't figured it out yet. Somehow I managed to have full access to the disk, but not to the folders and subfolders and files that are on it.

Any ideas?

Edited by adifrank, 18 July 2009 - 06:53 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP