Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you sign in.
Create an Account Login to Account

Internet keeps saying it is identifying


  • Please log in to reply

#1
mara87

mara87

    New Member

  • Member
  • Pip
  • 2 posts
I just purchased a Toshiba Satellite P300 yesterday, and i have a wireless broadband modem. Everytime i connect to the internet it keeps saying that it is identifying the modem. It works on my other laptop, and i have no idea what to do. My internet company has told me i need to contact Toshiba because its actually a problem with the computer - any ideas would be great!

Ive already tried uninstalling it and reinstalling but it still does the same thing

Edited by mara87, 18 July 2009 - 11:12 PM.

  • 0

Similar Topics: Internet keeps saying it is identifying     x


#2
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Hi,

Can you try and couple of things to see what happens.

1,
Firstly try re establishing the connection double checking the WEP key and making sure that you have selected WEP as the security protocol. The PC will still try and connect with an incorrect WEP key but wont ever establish a connection like in your case.

2,
Go Start > Run
Enter services.msc into the run Box
Press OK

Look down the list for "Network List Service" (netprofm)
Right click that and choose Restart.

Then see if it connects

3,
Go Start > Control Panel

Then select Network and sharing centre

Select Change adaptor settings

Double click on your wireless adaptor to open it

Select properties and then double click on the Internet Protocol v4 item to open the properties.
Make sure there is a tick in:

Obtain IP address Automatically
Obtain DNS server automatically

4,
Go Start > Run
Enter cmd into the run Box
Press OK

In the cmd prompt enter ipconfig

Then can you take a print screen of that and save it as an image and attach it to your reply so we can see the active connection.
  • 0

#3
mara87

mara87

    New Member

  • Member
  • Pip
  • 2 posts
hey thank you for you immediate reply i actually found out wat the reason behind this was. It was the antivirus software microsoft puts on there computers/laptops now. Its called OneCare, well i hadnt uninstalled it before i tried anything and it was actually blocking me from going on to the net. Even with the firewall turnt off. So all is fine now and everything is working perfectly :)
  • 0

#4
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Ah good nice to hear it :)

Just make sure you do have some form of Antivirus installed to keep you safe
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured