Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Drives Seen By Windows


  • Please log in to reply

#1
Jac12

Jac12

    New Member

  • Member
  • Pip
  • 3 posts
Hello,
I tried to change out my old hhd which is 40 gigs with a new 80 gig one.
The old one is an IBM and the new one is MAXTOR
now,
It would not find the new 80 gig one one and I did everything possible that I knew or including inserting the cd that came with it. According to my ma inboard book my mobo which is
A K7SEM with an AMD 1.15 1024 megs of ram
says under IDE Devices
CMOS Setup utility
IDE HDD Auto Detection Press enter
(which I did)
IDE Primary Master (AUTO)
Access Mode (AUTO)

I don't know how to set these up manually

Cylinder
Head
Precomp
Landing Zone
Sector

IDE HHD Auto Detection
Press enter if you want the setup utility to automatically detect and configure a hard disk drive on the IDE Channel. I did all this and it still did not find it
Now when I tried to reinstall the old one it would not find that one either! It says there is none. It not only won't recognize my hhd it won't recognize my DVD-RW or CD-RW. I get a boot error saying
boot disk error insert disk and hit enter, which I did put a boot disk , hit enter and got the very same message.
Please, please help me.

Now I'm without my computer and using hubby's ancient one.
Please help me and tell me what to do.
Thanks, J <_<
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Welcome Jac12 :D

Auto detection is correct for your BIOS setting. If in doubt, just restore BIOS settings to default. It's strange that it wouldn't detect a boot disk though? <_<

Check that the power cable and the ribbon cable are both connected, and firmly seated. Also, the red stripe on your grey flat ribbon cable should be on pin 1 (you'll see pin 1 marked on your hard drive).

Did you change the jumpers on the back of the hard drive? It should be set to Master, or Cable Select (check your hard drive manual for these settings). Your system should support Cable Select, so that's the recommended setting. :D
  • 0

#3
Jac12

Jac12

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
everything is sat right. I checked the cables to make sure they were seated correctly. The hdd is set for cable select. Anything else I can do. Why does it not see and of the other drives now either? The cables can only go in one way so they have to be right. they were right before I took the first one out lol.
Jac
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Strange <_<

Did you use the ribbon cable that came with your hard drive? If not, you could try and swap it. Maybe a wire was broken while switching. Did you try resetting BIOS settings to defaults?

edit: Is your ribbon cable connected to the blue IDE slot on the motherboard?

Edited by admin, 14 January 2004 - 02:47 PM.

  • 0

#5
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
hi
Did you remove the 40 and put the 80 in place of it? If your computer is to boot off the floppy drive first this may be your problem check the cable and power plug on your floppy drive you may of lossen it when you put in the new harddrive.
<_<
  • 0

#6
FATTYFISHER

FATTYFISHER

    Member

  • Member
  • PipPip
  • 17 posts
Hi,
sorry dont know if this allowed as im not like an assistant but if i can make another suggestion?

is there any other divice on the same ribbon? ive been on the recieving end of missing drives before due to there being another device on the cable with the incorrect jumper settings. some motherboards just dont like incorrect etiquete

IE:

make sure youve either got 1 slave drive and one master
or
BOTH drives on cable select

hey! its worth a try!
good luck

Ian
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP