Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No internet sound


  • Please log in to reply

#1
lhradowy

lhradowy

    New Member

  • Member
  • Pip
  • 5 posts
I have no sound when on sites which would have them normally.
Went through all troubleshooting, rechecked monitor, sound cards read working no conflict.
I can play cd's or music locally on the PC but nothing over the internet.

I have check the internet explorer settings and I do have all multimedia settings turned on.

It is a Dell 3000
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
In IE, TOOLS > INTERNET OPTIONS > ADAVANCED...scroll down to PLAY SOUNDS IN WEBPAGES, make sure it is checked
  • 0

#3
lhradowy

lhradowy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
As I said in my original post I have checked the Internet options and that option "play sounds in webpages" is checked.
There is something else corrupt!
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
I would try another browser as well as check for malware. See the link at the top of this forum.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP