Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Task Manager Disabled; Programs not opening; IE Crashing

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey there guys and gals. I will try to be as descriptive as possible.

After downloading a gaming file I started to experience several issues including my task manager being disabled (MSG: Task Manager has been disabled by your Administrator), IE freezes continuously (Firefox does not), and few programs wont open (including the game the file was for).

I updated and ran Norton's Gaming Edition and it found a few Trojans. Ran it again and the scan turned up nothing. However, the sys tray icon still gives alerts of w32.sality.ae

Next I tried malwarebytes MBAM which turned up traces of a non-described trojan. Said it removed it but all previous problems still exist and Norton's turns up nothing in a scan though it still gives the alerts.

Next I tried AVG's Sality Removal Tool. Had several files it stated it could not open. It prompted me to run again after reboot. I opted to do so but then got an error instead stating Program could not initial command.

From here I went to download HJT and found myself at another support site. After describing the issue I was directed to download and run DrWeb CureIt. I did so. It found 24 traces of several Trojans including w32.sector5, w32.sector17, and others. Most was cured or deleted but a few were moved.

Oh! And before running CureIt I was told to reboot in safe mode. Computer would not boot in SM. Didn't get any errors. It would just simply restart after selecting SM and go right back to the same menu at which I selected SM previously. So scan was done running XP Pro normally.

I went back to the previous forum to continue help but I have a feeling I took too long as I had a call for work in the process. I know find no answers. So here I am.

I still have the CureIt report and also have HJT if needed. Any ideas?

Thank you in advance for you help and suggestions. I hope I have been detailed enough. If not just ask and I will do my best.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP