Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error on startup after installing sins: solar empire


  • Please log in to reply

#1
Namor of the Nightfall

Namor of the Nightfall

    New Member

  • Member
  • Pip
  • 1 posts
ok so i downloaded sins of a solar empire then when i went to run it this popped up in a text box


Unable to load scripting libraries. please install using setup.exe and play the game from the start menu
(probable reason: Windows script is improperly installed. Search for download "windows script" for a reinstaller.)

so i installed it from setup.exe there and played it but once i exited out and tried to play it again it did the same error but when i tried to play the game from the start menu it just did this error again,,, so i went to google and searched for windows script but nothing helped me out anyone an idea how to fix this? i need to play sins of a solar empire now ! lol
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi Namor of the Nightfall...welcome to Geeks To Go... :)
first thing to try is go to add/remove programs in the control panel and uninstall the game...then reinstall it
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP