Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Sound not working after moving computer

  • Please log in to reply




  • Member
  • PipPip
  • 22 posts

The sound on my computer stopped working after i moved it. I checked all the cables & i'm pretty sure they're all plugged into the right places. I also tried plugging head phones in, but that didn't work either.

The reason i moved it, was because my wireless randomly stopped working. It's still not working, i've got it plugged into my modem via a cable and that works.

In terms of viruses. I've run "Superantispyware", "Malwarebytes' Anti-Malware", "spybot search and destroy". I also have "AVAST" and "Spyware Blaster". Still no sound.

Any thoughts

  • 0





  • Member
  • PipPipPip
  • 716 posts
Sorry for the late reply...

Check your device manager for any yellow ! or ? marks ...
to check... Click on Start and then Run...Type in devmgmt.msc and then press Enter

If you have a sound card it may have gotten loose once you moved the computer. You can try taking it off the motherboard and pushing it back in. You may also have an old pc where the soundcard has a small cable that attached to the motherboard or cd drives. That cable could have come loose. Check all that stuff out!

Edited by superstar, 13 August 2009 - 10:20 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP