Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

music stutters when played through PC


  • Please log in to reply

#1
kenwb

kenwb

    New Member

  • Member
  • Pip
  • 6 posts
I have recently started to experience a problem when listening to any source on my computer this includes windows media player, real player, or things like internet radio or you tube. It appears to me that if my PC processor is performing any other action the music starts to stutter, this never used to happen before and after looking on the internet I thought I was experiencing a problem which many other users had experienced and they had put it down to a file ‘mfpmp.exe’ which is related to windows media player, hence the reason why I installed ‘Real player’ however as I stated earlier, the problem occurs with all different sources of music. It appears particularly bad if I am surfing the internet, and going form site to site, I don’t know if this is particularly processor intensive. Does anyone have any suggestions as to the sudden development of this problem, as I say it never used to happen before. My PC spec is below

Computer Spec.


Mainboard Asus P5N-E SLI
Chipset nVidia nForce 650i SLI SPP
Processor Intel Core Quad Q6600 @2400 MHz
Physical Memory 4096 MB (4 x 1024 DDR2-SDRAM)
Video Card Nvidia Corp GeForce 6600
Hard Disk Hitachi (500GB) 7200 RPM
DVD-Rom Drive ATAPI DVD A DH20A3P ATA Device
DVD-Rom Drive ATAPI DVD D DH16D2P ATA Device
Monitor Type Hewlett Packard HP w2207 –22inches
Operating System Windows Vista Home premium Home
Edition 6.00.6001 Service Pack 1
Direct X Version 10.00
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello kenwb...

Let's look at some transfer modes.

Click the Start orb, right click on Computer, and choose Manage. In the left pane, click on the Device Manager link.

In Device Manager, expand "IDE ATA/ATAPI controllers". Right click on the Primary IDE channel, choose "Properties", then click the "Advanced Settings" tab. List the Current Transfer Mode for each device shown for this channel.

Right click on the Secondary IDE channel, choose "Properties", then click the "Advanced Settings" tab. List the Current Transfer Mode for each device shown for this channel.

wannabe1
  • 0

#3
kenwb

kenwb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi there Wannabe, thanks for taking the time to help.
My primary IDE channel current mode is 'Ultra DMA mode 4'
The next one is 'Ultra DMA mode 2' and the third one has no current mode. hope this helps. Thanks again
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
With the hardware you have installed, we should be seeing 3 DMA enabled devices...we have only two showing good transfer modes.

If you are running SATA drives, check all the entries under ATA channel 0 and ATA channel 1. Does that third device show up, but show it set to "no current mode"?
  • 0

#5
kenwb

kenwb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi Wannabe,
I am really sorry but I don't really understand what I need to do in relation to your last post, I don't know if i'm running a SATA drive, and if I am I don't know how to check all the entries under ATA channel 0 and ATA channel 1. Or how to determine whether a third device shows up, and whether it is set to "no current mode"? Would you mind clarifying things a little more for me a step by step approach like your first posting would be ideal.

Regards Ken
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click the Start orb, right click on Computer, and choose Manage. In the left pane, click on the Device Manager link.

In Device Manager, expand "IDE ATA/ATAPI controllers".

Does your Device Manager window look similar to the one in the image below?
dvmgr_ide.png
  • 0

#7
kenwb

kenwb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi Wannabe. I have attached a screen print of mine, it is a bit different as there are no channels showing.

Ken

Attached Thumbnails

  • Device_manager_pic.jpg

  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...you have only IDE channels...no SATA channels.

When you right click on the individual channels and choose "Properties"...then the "Advanced Settings" tab, you should see up to 2 devices listed along with their transfer modes.

Check each of the 3 channels you have showing and see if ANY of the devices have a setting of "PIO only".
  • 0

#9
kenwb

kenwb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi there Wannabe,
The first IDE channel device is ATAPI Cdrom and the current mode is 'Ultra DMA mode 4'
The second IDE channel device is also ATAPI Cdrom and the current mode is 'Ultra DMA mode 2' and the third one shows no devices at all. hope this helps. Thanks again.

Ken.
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hmmmm...it's a bit odd that it's not displaying your hard drive.

Let's look at some sound settings and reinstall all three channels so we know they are all set to their defaults.

Open Control Panel and click on "Hardware and Sound", then in the Sound section, click on "Manage audio devices". Double click on the Speakers icon and then click the "Enhancements" tab. Tick the box to "Disable all enhancements" and Apply the change.

Then, back in Device Manager, right click on each of the three listed IDE channels and choose uninstall...accept the change. Reboot. When Windows starts, it will reinstall the IDE channels and the devices assigned to them. Once this completes, reboot again...then try your music and let me know if there is a change.
  • 0

#11
kenwb

kenwb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi Wannabe,
I have tried to carry out your instructions but I don't appear to have the enhancement tab you describe, I have taken another screen shot of how the tabs appear.

Thanks Ken.

Attached Thumbnails

  • Device_manager__2.jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP