Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Programs not working properly after running adaware/anti-virus


  • Please log in to reply

#1
shenanigans

shenanigans

    New Member

  • Member
  • Pip
  • 3 posts
So few weeks ago I ran a few programs like anti-virus and Ad-Aware and CC Cleaner and they deleted some things, and now many programs are not working properly. Some programs like AIM would open for a second then exit itself. I've run HiJack and here's the result please help!!
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello shenanigans...

Did you run the Reg Cure application on your machine?

wannabe1
  • 0

#3
shenanigans

shenanigans

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
yes i did it didnt do anything though
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I'm thinking it did... :)

Try running a system restore to a date before you ran CCCleaner and RegCure. See if that helps.

If you suspect that you have malware aboard, you should pay a visit to the Malware Forum.
  • 0

#5
shenanigans

shenanigans

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
i tried to do the system restore but I couldnt, i've run Hijackthis but i couldn't understand the result.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's try something.

Uninstall AIM from Add or Remove Programs...reboot...reinstall AIM from a fresh download.

Does this get AIM working correctly?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP