Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

an unhandled win32 exception occurred in svchost.exe [1556]


  • Please log in to reply

#31
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
may be we should try a virus removal path too... after i run the repair thing..
cause somehow i feel, its something to do with the viruses..
  • 0

Advertisements


#32
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Sorry, I forgot to mention that...

Follow the steps in this guide: http://www.geekstogo...uide-t2852.html
Then post the logs asked for in the Malware Forum and let a tech clean you up.

Do the scans again even if you already did them.
  • 0

#33
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
all right...
this is gonna take time...
i'll be back to post , when i am done... :)
  • 0

#34
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
All right then :)
  • 0

#35
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
hiii
i haven't had a reply yet from the malware forum, but after following the steps there, most of the problems have reduced if not completely gone away :)

but i still can't boot into safemode...
  • 0

#36
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Which problems are still present?

Try to find a Windows CD so that you can run a repair installation. It should fix all your problems and make Safe Mode bootable.

If you haven't got a reply in 3 days, then post in the Waiting Room forum and someone will get to you right away.
  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Original malware post was 9\6 and waiting room posted today
Be patient as the Malware Techs are very busy.
  • 0

#38
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
@rshaffers61.........
no probs with that at all :)
i just thought about updating edge2022 since he's been trying to help me all along :)

@edge.. i'll ceratinly try and do that tomorrow ..

Edited by techvech, 09 September 2009 - 02:09 PM.

  • 0

#39
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
:) No problem just wanted to make sure you are comfortable with the time frame it takes sometimes. :)
  • 0

#40
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
hi edge...
the repair installation didn't work out........
i still can't boot into safe mode..

n when i run CHKDSK /r/f
i get the message : the volume appears to contain one or more unrecovorable problems
  • 0

Advertisements


#41
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
If the repair didn't fix your problem, you will have to try a clean installation (which involves formatting the disk and reinstalling Windows and any other programs)

I suggest you wait and let your malware thread get resolved first though... although if you need this fixed now, reformat using a Windows CD: http://www.winsupers...xp_sg_clean.asp
  • 0

#42
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
thanks..........
that sounds like a lottttttt of work.....
backup - format - install windows - install softwares

guess i'll wait for help from the malware forum :)
thanks for all the help :)
  • 0

#43
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Ok then... you can let the malware techs clean out your system and see if you can boot into Safe Mode. If not, then you will have to reinstall. :)
  • 0

#44
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
all right......
lets wait for another week :)
  • 0

#45
techvech

techvech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Hi edge
How are you..
the problem is finally resolved :)

here's the link of the topic on the malware forum

http://www.geekstogo...ot-t251852.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP