Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sporadic connection to the internet


  • Please log in to reply

#1
eadolphson

eadolphson

    New Member

  • Member
  • Pip
  • 2 posts
I am having a sporadic connection to the internet. I have:
Windows XP Pro SP 3
Zone Alarm 8

I have done:
Avast anti virus - updated and run full scan - no viruses
Spybot S&D - updated and run full scan - no problems
Windows Defender - full scan - no problems
Downloaded the diagnostics for my network adapter. I ran the diagnostics while I was connected and while I was not connected. Both times diagnostics passed with out any errors.
I have checked cables and tried other port on the router. No change. Other computers - no problems.
In the command prompt window, I have run "C:\IPCONFIG /ALL"

Here are the results
---START---

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\MyName>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : MyInits
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : ##-##-##-##-##-##
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : XXX.XXX.XXX.YYY
Subnet Mask . . . . . . . . . . . : ###.###.###.###
Default Gateway . . . . . . . . . : XXX.XXX.XXX.XXX
DHCP Server . . . . . . . . . . . : XXX.XXX.XXX.XXX
DNS Servers . . . . . . . . . . . : XXX.XXX.XXX.XXX
Lease Obtained. . . . . . . . . . : Thursday, August 06, 2009 3:20:11 PM

Lease Expires . . . . . . . . . . : Friday, August 07, 2009 3:20:11 PM

C:\Documents and Settings\MyName>

---END---

Same results when connected/not connected.


I have the same problem with FireFox and IE

A few weeks ago, I had no problems. I have not installed any new software. One day my internet connection was not working at all, and I ran the Windows wizard to fix the problem. I got my internet connection back, but it will stop working for a minute or two. When I try and go to a web page, I get the error "Server not found". I keep hitting refresh, and after awhile my connection comes back and the web page will load.

What do I need to check so I can keep my internet connection?

Thanks
  • 0

Advertisements


#2
eadolphson

eadolphson

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
It was the router. Connected to the modem without the router, and everything worked. Got a new router, and now everything is working.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP