Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU usage too high opening


  • Please log in to reply

#16
flamera

flamera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
just to be sure,...
if one service was okay, do i keep it checked and restart with another one (first restart=1 service, second= 2 services...and so on?)

or is it the startup that i need to check??? ^^""

Edited by flamera, 15 August 2009 - 03:06 PM.

  • 0

Advertisements


#17
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

if one service was okay, do i keep it checked and restart with another one

Exactly, just keep adding them.
  • 0

#18
flamera

flamera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
okay, so its services and not startup that i need to check...xD

Just wanted to be 100% sure
  • 0

#19
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
When you're done with services, and everything is still fine, start re-enabling startups, one-by-one.
  • 0

#20
flamera

flamera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
errrrrh...problem again ^^'

I don't have internet anymore. I'm using another one to write right now...

I did like you told me...one by one, at the second try (2 checks) it restarted without internet and everything was stopped.
When I tried to open an app (like msn) it took 99% of thr CPU, and so on for any app.

So yeah....thats pretty much it, even if i go in Start>Conrol Panel>Network connection its empty, i dont haby anything anymore... =/
  • 0

#21
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What was the 1st, and 2nd service, you re-enabled?
Did internet stop after re-enabling 2nd service?
  • 0

#22
flamera

flamera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
the first was Adobe Active File Monitor V6 and thr 2nd was Ati Hotkey Poller.

Internet stopped atfer I enabled Ati Hotkey Poller. And it won't come back since.


If I dont try to open anything its the System Idle Process that uses 99% of the CPU

Edited by flamera, 15 August 2009 - 05:23 PM.

  • 0

#23
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try to uncheck Ati Hotkey Poller service, and restart computer.
Most likely, you don't need that service to be running at all:

ATI Hotkey POLLER provides the ability to hot key your display settings for what ever reason you would need this feature.
Disable the service if you do not use hot keys for ATI software.


  • 0

#24
flamera

flamera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
yeah,
I tried to restart with no service, but internet didnt came back...=/

Then only with my first service, but it didnt change too.
  • 0

#25
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Turn off computer. Disconnect router, and modem from power source for 30 seconds.
Power them back on.
Restart computer.

If that doesn't work, bypass router, and connect computer straight to the modem.

If that doesn't work...
Go Start>Run (Start search in Vista), type in:
cmd
Click OK (in Vista, while holding CTRL, and SHIFT, press Enter).

In Command Prompt window, type in following commands, and hit Enter after each one:
ipconfig /flushdns
ipconfig /registerdns
ipconfig /release
ipconfig /renew


Restart computer.
  • 0

Advertisements


#26
flamera

flamera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I wont be able to bypass the router and connect my computer straight to the modem, since im on the second floor and the modem's in the basement =/

I'll go and try to disconnect and restart....if it doesnt work i'll try the Command Prompt way
  • 0

#27
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
OK.
  • 0

#28
flamera

flamera

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Oh, internet is back now ^^
And I can open apps too without having my CPU at 100% (even if for some reason my System Idle Process is still around 80-99 CPU but it doesnt affet my CPU usage)
  • 0

#29
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Excellent :)

my System Idle Process is still around 80-99 CPU

No, no, this is perfect. It's how it suppose to be. System Idle shows you CPU NOT used.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP