Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen with a blinking cursor after reinstalling XP on a new SAT


  • Please log in to reply

#1
svenbertila

svenbertila

    New Member

  • Member
  • Pip
  • 1 posts
The old hard drive in my Packard Bell ISTART MC 6520 has crashed. I bought a Seagate, and I connected it in the empty SATA slot while I disconnected the old drive and used my master recovery CDs to install XP and reset the computer to its factory settings (as you may know PB computers don't come with Windows XP installation disks but rely on the use of restore disks). First I encountered the Packard Bell tattoo issue, but I could solve that using the instructions at http://www.programfi...port/tattoo.php . When I start the computer after the installation, I first see the Packard Bell welcome screen and after that the screen turns black with a blinking cursor up in the left corner. Using a UBUNTU starting disk I can boot and it seems like everything has been installed on the hard drive. Why can't I get windows XP to start? Am I lacking something and in that case how do I get it? The motherboard of the Packard Bell ISTART MC 6520 is the Honolulu (M2N-TVM) Motherboard. I have XP Media Center Edition. I really need help with this issue.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP