Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Local Wireless Connection No Internet


  • Please log in to reply

#1
justcin0803

justcin0803

    Member

  • Member
  • PipPip
  • 18 posts
We have three laptops and mine is the only one that can't get internet...I only have a local connection. I am currently hardwired.

Here are my results from ipconfig/all:

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Russell Family>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : RussellFamil-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : maine.rr.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : maine.rr.com
Description . . . . . . . . . . . : Intel® Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-13-E8-AE-FB-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::18b7:d619:9aff:bc1e%24(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.114(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, August 21, 2009 10:59:54 AM
Lease Expires . . . . . . . . . . : Saturday, August 22, 2009 11:06:11 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 24.92.226.40
24.92.226.41
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : maine.rr.com
Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
Physical Address. . . . . . . . . : 00-1B-24-96-2D-7C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::29a1:e451:6b27:5ae7%19(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, August 21, 2009 10:59:41 AM
Lease Expires . . . . . . . . . . : Saturday, August 22, 2009 10:59:41 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 24.92.226.40
24.92.226.41
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : maine.rr.com
Description . . . . . . . . . . . : isatap.maine.rr.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Can anyone help me figure out what's going on?

I've done ipconfig/release and ipconfig/renew already (like 5 times in the last two days) and that hasn't helped.

Thanks for any advice you can give me!

Cindy
  • 0

Advertisements


#2
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
That looks fine

try this at the command prompt ping www.google.com

also do the same for ping 74.125.45.100

What are the results?
  • 0

#3
justcin0803

justcin0803

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
The results when I ping google are:

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Russell Family>ping www.google.com

Pinging www.l.google.com [66.102.1.147] with 32 bytes of data:
Reply from 66.102.1.147: bytes=32 time=78ms TTL=243
Reply from 66.102.1.147: bytes=32 time=64ms TTL=243
Reply from 66.102.1.147: bytes=32 time=64ms TTL=243
Reply from 66.102.1.147: bytes=32 time=59ms TTL=243

Ping statistics for 66.102.1.147:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 59ms, Maximum = 78ms, Average = 66ms

When I ping the other site it is:

C:\Users\Russell Family>ping 74.125.45.100

Pinging 74.125.45.100 with 32 bytes of data:
Reply from 74.125.45.100: bytes=32 time=70ms TTL=51
Reply from 74.125.45.100: bytes=32 time=66ms TTL=51
Reply from 74.125.45.100: bytes=32 time=79ms TTL=51
Reply from 74.125.45.100: bytes=32 time=67ms TTL=51

Ping statistics for 74.125.45.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 66ms, Maximum = 79ms, Average = 70ms
  • 0

#4
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Your connected to the internet. What web browser are you using? Also have you installed any security apps such as a firewall?
  • 0

#5
justcin0803

justcin0803

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I'm using Mozilla Firefox. I have Comodo Firewall. Actually that's a good point...I wonder if my firewall is causing the problem? How do I check for that?
  • 0

#6
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Easiest way would be to shut it off. Should be an icon in the system tray. Right click it and select exit. Can you see if you can browse the internet with Internet Explorer for testing purposes.
  • 0

#7
justcin0803

justcin0803

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I downloaded Network Magic and it resolved the problem. All fixed!

Thanks!
Cindy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP