Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system restore not listed anywhere


  • Please log in to reply

#31
Howard67

Howard67

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Broni as I said earlier in this long sequence of messages - I have been given and authorised to use a 64bit xp pro dvd for work purposes - this is installed on one of my machines for working from home. I own a 32bit xp pro cd which is installed on another machine for purely personal home use. My company has removed a lot of stuff from the 64bit version as the IT dept. decided it was easier to remove unnecessary bits rather than troubleshoot them when things go wrong. I hope this clears up any confusion. Thanks for your help so far. Cheers Howard.
  • 0

Advertisements


#32
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm attaching all those files except for smstr.dll. I couldn't find this one. Can you double check spelling?

Attached Files

  • Attached File  Temp.zip   168.92KB   28 downloads

  • 0

#33
Howard67

Howard67

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
thanks Broni I have installed all those files. I still need the following: rstrui.exe; srrstr.dll; and that should be it. Those are the only 2 files I had to skip to complete the installation. Thanks again - Howard.
  • 0

#34
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Here you go...

Attached Files

  • Attached File  Temp.zip   269.37KB   26 downloads

  • 0

#35
Howard67

Howard67

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
thanks Broni I have installed all those files. Now when I try to run it either from system tools/system restore or services.msc. I am told error 1083 this service is not implemented in this operating system. So thanks for all the help but it looks as though it just will not run in this version so it is back to acronis and erunt.
  • 0

#36
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
borrow a retail xp cd and do a repair...
  • 0

#37
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm sorry, it didn't work, but I tell you what...
Aside from happyrock's suggestion...

I highly recommend, you use Erunt: http://www.larsheder...nline.de/erunt/
Manual: http://pcug.org.au/b...ERUNT/ERUNT.htm
In my opinion, it's better, then System Restore, and I use it on all my Windows versions.
You won't miss system restore.
  • 0

#38
Howard67

Howard67

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks all for your help I will call this completed. Cheers all. Is there any way of marking this topic as closed?
  • 0

#39
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
We don't close topics.
  • 0

#40
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
got it... :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP