Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

win32\crypto virus


  • Please log in to reply

#1
y2jmocho

y2jmocho

    Member

  • Member
  • PipPip
  • 19 posts
Hi, i have the win32\cryptor virus and i cant seem to get rid of it. i identified it using AVG but it doesnt get rid of it. i currently have spywareblaster and spyware doctor installed as well. i looked online and installed malwarebytes but even after changing the file name it runs for 5 seconds then the program shuts off. i tried using the software in safe mode but it still has the same problem either turning off or not loading at all.

heres my avg result

"\\?\globalroot\systemroot\system32\UACegsppalete.dll";"Virus found Win32/Cryptor";"Moved to Virus Vault"
"\\?\globalroot\systemroot\system32\UACegsppalete.dll";"Virus found Win32/Cryptor";"Moved to Virus Vault"
"\\?\globalroot\systemroot\system32\UACxfjlnkvcnp.dll";"Virus found Win32/Cryptor";"Moved to Virus Vault"
"\\?\globalroot\systemroot\system32\UACxfjlnkvcnp.dll";"Virus found Win32/Cryptor";"Moved to Virus Vault"
"\\?\globalroot\systemroot\system32\UACxfjlnkvcnp.dll";"Virus found Win32/Cryptor";"Moved to Virus Vault"
"C:\Program Files\Internet Explorer\iexplore.exe (1912)";"Virus found Win32/Cryptor";""
"C:\WINDOWS\explorer.exe (3708)";"Virus found Win32/Cryptor";""
"C:\WINDOWS\system32\svchost.exe (1208)";"Virus found Win32/Cryptor";""
"C:\WINDOWS\system32\svchost.exe (1264)";"Virus found Win32/Cryptor";"Moved to Virus Vault"
"C:\WINDOWS\system32\svchost.exe (1552)";"Virus found Win32/Cryptor";"Moved to Virus Vault"

any help well appreciated
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP