Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Vista won't boot after reinstalling


  • Please log in to reply

#1
phaymanou

phaymanou

    New Member

  • Member
  • Pip
  • 4 posts
Gateway model SA-1
I was trying to help my friend out by reinstalling vista. I followed all the following steps and watched it restart and continue the install several times. Once it got to the complete install it stayed on that screen for about 2 1/2 hours. I then went to plug in a cooling pad to the Gateway laptop and accidentally hit the eject on the DVD rom.
I pushed the dvd back in and it seemed like it finished but it then went to a final black screen for another hour. I then decided to shutdown the laptop and then turn it back on again, but all it get is the startup options. If i choose start windows normally it goes to a screen with the progress bar that says "Microsoft Corporation"
and stays on that screen with the green bar just scrolling across as if there was progress(left it on over night to see any change, but there was none).
If I choose to start up with any of the safe mode options it brings up a lot of different files and then freezes up.
Can anyone help me with this please.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try to reinstall again.
  • 0

#3
phaymanou

phaymanou

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
It won't let me reinstall
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
We need MUCH more info.
  • 0

#5
phaymanou

phaymanou

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for your assistants. I ended up taking it to another friend of mine and he got it working. But he never told me how.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
OK.
  • 0

#7
shannonf

shannonf

    New Member

  • Member
  • Pip
  • 1 posts
Is there anyway you could find out what your friend did because i am having the same issue
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP