Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

create a association in the folder option file


  • Please log in to reply

#1
jan1

jan1

    Member

  • Member
  • PipPip
  • 10 posts
Hi There.
Please help me,I am seriously freaking out. I went into my sent folder in my outlook express to check on some videos I had made and sent. I had just watched them yesterday so I know they did open until today >I am getting the message "The file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel."
I then went to My Documents and opened my video file,the vids are there but I can't play them,I am getting the same message. I am pretty computor illiterate and can't for the life of me figure this out. I know it must be easy but I haven't ran into this one before and I don't understand files,so please try and make it as simple as possible.They used to open in the Windows Media player if that is something you need to know,my browers is explorer.Can you tell me how this may have happened so I don't do it again. Thankyou so very much for your help.
Jan
  • 0

Advertisements


#2
jan1

jan1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
now I go to documents to My Pictures and My Videos,it says the files are there but when I go to open them I get the search for items page,I find all the videos and pictures,then it says to pic a window to open them in,i open them in windows media player but they still are not in my video file and my picture file in MY DOCUMENTS,how do I get all my files back into MY DOCUMENTS files of pictures and my video's. Thankyou,I sure messed things up and I dont even know how I did it
  • 0

#3
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Hello Jan1,

You seem excited! Calm down ok, we'll try to work it out. It's probably just a file association that got messed up.

First of, if you right click on a video and choose to open in Windows Media player, what happens? Does the video play? Does WMP even open up?

Can you open WMP from the Start Menu?
  • 0

#4
jan1

jan1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Ok calming down lol.Yes Window Media player opens up and plays the video
  • 0

#5
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Ok! :)

I'm a little confused with your post. It sounds like when you open either photos or videos, you get a search for files page. Is this correct?

In the My Pictures and the My Videos folders, can you actually see your files? They aren't actually missing are they? The problem is only when you try to open them, correct?
  • 0

#6
jan1

jan1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
ok makai,thankyou for helping me two things happened,at first I could see the file but they just would not open,then that changed,now i just get sent to the search page,but when I hold the mouse over the picture and video icon it says that they are there,but when I click on them to open them I get sent to the search page. sorry I am confusing you.
Jan
  • 0

#7
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
No problems, I just wanted to make sure of what you were experiencing. The important thing I wanted to know is if your files were still there... which they are, so all is good!

Whenever the search for files page come up like this, it normally means a registry entry has changed. Registry editing can be dangerous, so we're going to skip it unless we have no other choice.

If you right-click on one of your video files, you'll get a drop down menu. You should see "Open with" listed in the menu. If you hover your mouse over "Open with", you'll see another menu where the last choice is "Choose program". Click on Choose program, and you'll get the following window. Just click on "Windows Media Player", then put a check mark in the box, then click OK.

[attachment=34011:ScreenShot001.jpg]

Your video should start playing. What we just did is to tell windows that we want WMP to always play video files.

If your video file played after you did the above, then you need to close WMP, and try to open another video by simply double-clicking on it. We want to check to make sure WMP will open the file and not give you the search for files window again.

Try this, and then we'll work on your photos. By the way, what program do you normally use to view your photos with? Is it just the normal Windows Picture and Fax viewer (Preview)?
  • 0

#8
jan1

jan1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I use Window live Photo Gallery. Pk.I did what you said by clicking on the search result for the video,the list dropped down,WMP opend and played the video,but when I went back to Documents and tried to open the video file,it again went to the search page.I did click on "always open with this program" after I chose WMP to open the file. thankyou
Jan
  • 0

#9
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Ok, we're going to try something else here.

Have you ever run system restore?
  • 0

#10
jan1

jan1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Nope I have never run system restore,buuut,check it out,I left clicked on the video in search and the drop down came down,it had a option to move video to Documents,I did this with all four videos and they ended up in documents,not in the old file,but a individual files in documents !! So i think that part is done,I just have to delete the old vid file and make a new one and put all four vids in a new file.How does that sound to you. I won't do anything till I hear back from you. I am learning a lot here ! :)
  • 0

Advertisements


#11
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

I did this with all four videos and they ended up in documents,not in the old file,but a individual files in documents !!

Ok... I'm confused again.

All you posts indicate that your video files are already in the My Video folder. Did you now move them to the My Documents folder? If you did move them, do they open correctly in WMP when you double-click on them?

Hows about we try a System Restore... that way, everything will hopefully be back to the way it was a few days ago...

Go to Start>All Programs>Accessories>System Tools… then click on “System Restore”

In the System Restore window, choose “Restore My Computer to an earlier time”, and then click on “Next”.

You will see “bolded” dates in the calendar. Choose a bolded date prior to when you started having problems. You mentioned yesterday all was fine, so choose a date prior to yesterday, but don’t go back too far.

After you pick a date, just click on Next, and then you might see several more pages… just click on Next or OK and System restore will run and restart your machine.

After it restarts, see if you still have problems with opening videos or photos.
  • 0

#12
jan1

jan1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I will address the video files question. MY VIDEOS file is in a file which contained four vids.This MY VIDEO folder was in the MY Documents. Now they are not in a folder called MY VIDEOS,they are just individual files in MY DOCUMENTS. The same is true for THE MY PICURES folder,it is in THE MY DOCUMENTS section. I am a little intimidated about the pictures though as I have soo many folders in there and I don't know all the titles of those folders to do a search. Ok I will try the restor thing. thankyou and the picture of your beach is very beautiful. I will get back to you on this restore thing. I am going to check it out now,
Jan
  • 0

#13
jan1

jan1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
:) THANKYOU,THANKYOU,THANKYOU MAKAI !!! YOU ARE SOOO PATIENT.The restore worked !! I have my pictures and my videos !!! thankyou so much !
Jan
  • 0

#14
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
I think the confusion was coming from your using the words "files" and "folders" interchangably. Like this...

I did this with all four videos and they ended up in documents,not in the old file,but a individual files in documents !!

and this...

MY VIDEOS file is in a file which contained four vids.This MY VIDEO folder was in the MY Documents.

:) :)

In any case, I'm glad the restore worked for you. :) You went from excited to estatic! :) You learned something today though! :)

Take care!
makai
  • 0

#15
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
By the way,..... you're welcome! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP