Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Guild Wars connecting to ArenaNet problem.

  • Please log in to reply

Kon Marrow

Kon Marrow

    New Member

  • Member
  • Pip
  • 1 posts
Alright, so for about 6 months now I have tried to open up Gw.exe to play Guild Wars, what would happen is the screen would come up and say "Connecting to ArenaNet" The bar would continue to increase untill about 3/4th of the way it will stop and not move again. So, I figured my Firewall might be blocking it, so I opened up McAfee and tried to open a path for Gw.exe it would tell me "A rule for Gw.exe already exists, please upgrade existing rule." So, with nothing left to do I decided to unistall Guild Wars and then re-install. Well after I unistalled it then popped the disk back in, it was going to connect to ArenaNet to download the game and it 'froze' up again. So, I figured that ment that the .DAT file inside the Guild Wars folder couldn't be corrupted, but I wanted to test that out anyways. I hooked up an older computer (Windows XP Professional) by Router connected with my Windows XP Home Edition, and it worked just fine. So, to get the folder back onto the Home Edition I transfered it via Router and then stuck it in my Program files. I retried to start it and again same problem. So, I un-installed McAfee, as seeing I couldn't find the existing rule, that didn't help so I checked the Windows FireWall that comes with the Computer and opened a path for Gw.exe on it and it still didn't help. And now I do not have any ideas as of what to do. Oh and the Router I am using is Linksys Model NR041.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP