Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Frequent BSODs - No Entry in Event Viewer


  • Please log in to reply

#76
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
by drive you mean HDD correct? or cdrom?
  • 0

Advertisements


#77
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Cdrom and is this a genuine original XP disk?
It's not burned or downloaded is it?
  • 0

#78
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
Genuine.. I dont like burnt or downloaded OS cds...

they never seem to work right for me..

Edited by SomeCrazyStuff, 12 November 2009 - 10:37 AM.

  • 0

#79
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK then it sounds like a drive problem.
If the disk is not scratched up then the drive (cdrom) is having a problem reading the disk.
  • 0

#80
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
i put the HDD into another computer an ran the repair install again. that time it went through just fine. Just to make sure i have chkdsk /r running right now. 500GB HDD so it will be a while...
  • 0

#81
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
GREAT!!!!!!!!!!!!!! thinking.
I will wait for the results.
  • 0

#82
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
well we are at 72% of step 5/5... been running since noon though. it does seem to have sped up the slightest bit, however.
  • 0

#83
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Well the chkdsk /r does take a lot longer and at times it will seem to stall or go back alittle. The important thing is if it finds any errors and fixes them.
  • 0

#84
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
chkdsk found and mixed 1 or more errors on the volume.

yay.. i think..

now time to reboot to my newly rebuilt OS and fixed HDD.. hopefully all will be good now.
  • 0

#85
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Good luck and I will wait for the results
  • 0

Advertisements


#86
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
ha.. well.. heres the verdict so far.. i did the repair install with a dell OS restore cd.. of course i wasn't thinking cuz my computer is certainly not a dell machine. Now when i try to log in it says i have to register before i can log in then does absolutely nothing... suppose i will take the HDD back out and use a non dell OS restore cd....
  • 0

#87
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
:) Well now that does happen even to the best of us. :)
No problem and I will wait for your return. :)
  • 0

#88
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
ok heres what i've gotten to this point. As far as i can tell the OS is running. I am sitting at the log in screen with no active mouse or keyboard. the keyboard works for POST and for changing CMOS settings.. but doesnt seem to work once windows is running. Mouse lights up like it wants to work, then windows kicks in and it is just dead. for a while i had the disk usage light flickering like the computer was up to something... but now it just stays a constant blue( blue no activity red=activity) i currently have a ps2 mouse and keyboard plugged in and none of my extra usb devices are plugged in.. only difference inside the computer is i took out the sound card.

any ideas why the mouse and keyboard have gone AWOL?
  • 0

#89
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmmm that is a a good question. I do not have a good answer for you though except thta it still looks like we have a OS problem.
Did you do a system restore. repair or full format and reinstall with the non dell os disk?
  • 0

#90
SomeCrazyStuff

SomeCrazyStuff

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 401 posts
system repair...

not a full format.. I suppose that is an option, but that will definitely be the last resort
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP