Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Connectivity/Network Adapters after running Norton Removal Tool


  • Please log in to reply

#1
drrewtltl

drrewtltl

    Member

  • Member
  • PipPip
  • 22 posts
Hey guys I removed Norton Internet Security in favor of Avast! and I used the Norton Removal Tool. It ran through and Norton was gone however I now have no connectivity to the internet and when I looked at my device manager I have errors for all the Network Adapters. My computer in effect doesn't see my network adapters. I thought it was a registry issue so I used a backup that I had on my hard-drive but that didn't solve the problem. I read on another forum that someone else couldn't uninstall the Symantec Network Security Miniports. I have attached some things that I thought you might want to see. Let me know if they make no sense or don't help.

Here are the Errors:

Device Manager Errors:

Network Adapters
Intel® PRO/Wireless 2200BG Network Connection - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Realtek RTL8139/810x Family Fast Ethernet NIC - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

WAN Miniport (IP) - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

WAN Miniport (Network Monitor) - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Here are some Error's i found in the Event Viewer I believe. I keep getting errors on start-up and shutdown that I think are related to Norton.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 9/20/2009
Time: 10:41:08 AM
User: N/A
Computer: DREW
Description:
The Terminal Services service terminated with the following error:
Error performing inpage operation.


Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7001
Date: 9/20/2009
Time: 10:41:08 AM
User: N/A
Computer: DREW
Description:
The Fast User Switching Compatibility service depends on the Terminal Services service which failed to start because of the following error:
Error performing inpage operation.


Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7026
Date: 9/20/2009
Time: 10:41:08 AM
User: N/A
Computer: DREW
Description:
The following boot-start or system-start driver(s) failed to load:
eeCtrl
SPBBCDrv
SRTSPX
SYMTDI



Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 9/20/2009
Time: 10:41:08 AM
User: N/A
Computer: DREW
Description:
The CO_Mon service failed to start due to the following error:
The system cannot find the file specified.



Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7034
Date: 9/20/2009
Time: 10:38:23 AM
User: N/A
Computer: DREW
Description:
The Terminal Services service terminated unexpectedly. It has done this 1 time(s).

For more information

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7031
Date: 9/20/2009
Time: 10:38:23 AM
User: N/A
Computer: DREW
Description:
The DCOM Server Process Launcher service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 60000 milliseconds: Reboot the machine.

Any help is greatly appreciated!!
  • 0

Advertisements


#2
Wander

Wander

    Member

  • Member
  • PipPipPip
  • 205 posts
Intel® PRO/Wireless 2200BG Network Connection - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Realtek RTL8139/810x Family Fast Ethernet NIC - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

WAN Miniport (IP) - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

WAN Miniport (Network Monitor) - Symantec Network Security Miniport
Device Status: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)


Right click on these in the Device Manager then choose uninstall on all of them.

Reboot then, install these drivers that can be found below.

You'll have to ferry over the files from another computer.

Intel Driver
Select your appropriate OS and download.

Realtek Driver
Here choose "Auto installation program (Support WinXP64/WinXP/Win2K)(Submission ID: 1323285)"

Edited by Wander, 20 September 2009 - 01:27 PM.

  • 0

#3
drrewtltl

drrewtltl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hey thanks for the quick response. So I ran the norton removal tool a couple more times before you responded, and the entries in device manager with the "Symantec Network Security Miniport" disappeared leaving only the Realtek RTL8139/810x Family Fast Ethernet NIC device and the Intel® PRO/Wireless 2200BG Network Connection device. The computer was still not connecting so tried to uninstall these devices, the computer said that they couldn't be because they were required for boot. However they still disappeared from the Device Manager. So I ran the installer for the Realtek device.

Now everytime I restart the computer I get an 2 error message that I got the first time I ran the Norton Removal Tool which says, "svchost.exe Application Error: the instruction at "0x00000000 referenced memory at "0x00000000". The memory could not be "written" click OK to terminate the program."

Then after clicking OK another window pops up saying "Windows must restart because the DCOM Server Proces Launcher terminated unexpectedly" then counts down from 1:00 and restarts the computer. However it doesnt fully shut off only takes my desktop icons away and stays at only my wallpaper and nothing else. I'm not really sure how to go forward. Thanks so much for any help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP