Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trying to get X800 to work with my TV


  • Please log in to reply

#1
Dustinw

Dustinw

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I'm using Windows xp and a X800 Vid card.

I used a S-Vid cable from Card to TV...

If i restart my PC....i see the booting screen appear on my TV....than the windows xp appears on my tv....as soon as XP is booted up my TV goes black.

If i shut down....it switches from black to blue on the TV...

Sorry if sounds confusing, i'm not quite sure how to explain it. Basically it works fine, and shows what's on my PC on my TV during the boot process but as soon as graphics come up, it goes black on my TV.

Does anyone know what i can do? This is my first time trying to see my PC screen and watch movies on my TV.

Thanks so much
  • 0

Advertisements


#2
n3ko

n3ko

    Member

  • Member
  • PipPipPip
  • 143 posts
Hi Dustinw :)

You can't just plug in the SVideo and have it work. The settings for display output and aspect ratio on your computer are different for a computer than for a TV, you'll need to change them.

Try following all the steps listed Here. It should work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP