Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Turn off Search Indexing


  • Please log in to reply

#1
flip

flip

    Member

  • Member
  • PipPip
  • 10 posts
Here at G2G under 'XP Tweaks' there is a GREAT tweak idea that improves speed. I have done this and, YES, there is an immediate improvement.

1. Open up "My Computer"
2. Right-click on your hard drive (usually "C:") and choose "Properties"
3. Uncheck the box at the bottom that reads "Allow Indexing Service to..."
4. Click OK then the files will be removed from memory. This removal may take a few minutes to complete, but it's worth it.

QUESTION: My roommate has same operating system and computer as I. When he went to tweak his system - this option "Allow Indexing Service....." was not available.
I looked at mine again after 'unchecking' that option and it no longer shows on my system, either. Is it gone forever? What is the 'secret' to getting that option back?


I don't want it back now - but, if for some reason in the future I do, I'd like to know what to do.
THANKS! That is a GREAT tip.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Open 'Control Panel', then 'Add/Remove Programs'. In the sidebar click 'Add/Remove Windows Components'. When the list appears, place a tick next to 'Indexing Service' then click 'Next'. You may be prompted to insert the XP CD. If you only have a recovery cd as opposed to a 'proper' XP install CD I'm not sure if it will work, but that's the only way I know of.
  • 0

#3
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
If that doesn't work, try this. Click Start - Run. Type SERVICES.MSC and press enter. A list of services will appear. Scroll down to 'Indexing Service' and double click it. Where it says 'Startup Type' set it to MANUAL and click OK. Now go back to the PROPERTIES for the drive and you should have the option to turn indexing back on.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP