Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dual Monitors Not Working!


  • Please log in to reply

#1
CSDavis

CSDavis

    New Member

  • Member
  • Pip
  • 1 posts
Ok I have a nvidia 6200 graphics card with VGA and DVI-I ports. Im running a Dell 173 VGA monitor, and decided to hook up a spare monitor I have also. I purchased a DVI to VGA adaptor and hooked up the second monitor. The settings tab is showing both monitors, and I have the boxes checked to expand etc. I can unplug the monitors and use either one in the VGA Slot and the monitors do work. I have tries the Nvidia control panel and have it set for dual view it is showing both monitors also. NOW The problems, the second monitor will not come on. When I hit the power button I get NO video box on the second monitor. This has really got me confused. Any Help is greatly appreciated!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP