Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Loading page and getting strange text constantly?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
:) I know in the grand scheme of things, Facebook is not major. However, I do use it stay in contact with friends all over the world. So, I'd like to access it. In the last month I have been getting strange text like this: �������tTێ�0}�+�A"N��l���" �67�t�� [�����_�� ]��[�RϨ�F��W����Oma��euW��H�4e+i ��ɥ�9�6�+�J ']m4�A�Y�/_�K�MWa�K��l�_4�k+����5����_$�����f�5�j���'@#�Z�V}- �\���˺�����xR� ]Zhn��L�.��&��p�����|T�c� �x��F���? ����R�}F��.
Each time I try to get in, this happens! I have changed to Mozilla Firefox and it did get a bit better from Internet Explorer, but not much. I have upgraded java, flashplayer, checked my fonts, and still get this stuff. It is the only site that gives me this issue as well. No one seems to know what this is? I have looked on Facebook for answers, but found nothing. I am just a OK on computers. I have read many of the posts on here and see there are some brainiacs out there. Hopefully one of you will know what this is? I'd appreciate it so much.
  • 0


The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Usually this happens when encoding is set incorrectly for a particular font. In IE 8.0 go to View > encoding and select the correct one.
  • 0

Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Some symbols may not show because your computer does not contain the font set and/or your browser is not set to the correct Character Encoding. Changing browser's encoding is usually done from its View Menu.

If you see squares or question marks instead of the symbol you need to make sure you have the language pack installed necessary to show the symbols.

Installing Windows XP Language Packs:

(depending on the version of XP you have, you may need to insert your WINDOWS XP SETUP CD) then go to Control Panel >> Add/Remove Programs >> Windows Components scroll down in the list and put a checkmark next to “language packs”. If you cant find that, then go here instead Control Panel >> Regional and Language Options >> Languages then made sure both boxes under Supplemental Language Support are checked. Click NEXT and then let it do its thing. You will probably then have to reboot.

Enabling International Support in Windows XP/Server 2003 Family: http://www.microsoft...xpintlsupp.mspx
How to Configure Regional and Language Support for User Accounts: https://www.microsof...reginalsup.mspx


Install a display language: http://windowshelp.m...a1a03f1033.mspx
Windows Vista Ultimate language pack release information: http://support.microsoft.com/kb/925471
Installing Language Interface Packs: http://technet.micro...278(WS.10).aspx
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP