Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

WMC opening by itself repeatedly, programs exit w/o command, mouse act

  • Please log in to reply




  • Member
  • PipPip
  • 19 posts
Greetings. Hoping someone can help with a frustrating problem. This is a Dell Inspiron 1721; 3 GB RAM; 250 GB HDD; Athlon 64 x2 Dual Core 1.9 GHz processor; Vista Home Premium 32 bit OS.

Reformatted and clean install of Vista 2 months ago. Afterward, everything worked perfectly until a week ago. After automatic updates installed Vista SP2, suddenly Windows Media Center (which I've never used and am not at all familiar with and have no plans to learn it and use it in the future) began opening by itself over and over. A little window popped up on boot up that said something to the effect that my new hardware needed intalled; however, I have not added any new hardware. Have no idea what it was trying to install. Also, intermittently, programs I'm using just exit out even though I have not pressed exit. And, the mouse intermittently jumps around by itself or won't respond to the touchpad. Also, sometimes an odd looking exit menu appears top left screen in a different resolution than the screen is set at. AND, sometimes, when I'm working, all of a sudden the keys won't type but the computer issues a loud beep every time a key is pressed.

Weird! Good grief. So, here's what I did to try to fix the problem:

Immediately ran system restore. No change.
Tried another date. Still no change.
Went through all restore points and each time I got the message that the restore was successful; however no change.
Ran CCleaner.
Ran AVG; found nothing.
Ran SuperAntiSpyware; found nothing.
Ran Panda Online Scanner; it found a file that it said it couldn't disinfect; the file name was \Downloads\HC82_VistaLogo_Drv_...E Encoder x86 V62 Setup Silent.exe - - tried to find it and delete it but couldn't locate it; however similar file names were in the AverMedia folder. Don't use AverMedia even though it came with the computer, so I uninstalled it.
Ran Panda scan again and it found nothing this time.
Started googling and stopped all WMC services and removed every instance of it from startup.
Ran Trend Micro Housecall; found nothing.

Nothing has worked and the problem persists although it seems to be less frequent than before; however it still happens several times a day and is driving me insane.

Will try anything anyone can suggest, as I'm at my wit's end and have tried everything I know to do and could find by googling. I'm not very 'techy' but I can follow instructions well.

Thanks for any help forthcoming!

Edited by Gary'sGirl, 20 October 2009 - 01:28 AM.

  • 0





  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Please close thread; have gotten help on another forum for the time being.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP