Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow Internet Connect at Startup


  • Please log in to reply

#1
keycoachjohn

keycoachjohn

    Member

  • Member
  • PipPip
  • 30 posts
Hello,
This post has been moved from the XP forum...

I've run the line items noted in the guidance of "malware/spyware cleaning guide" I now have a set of logs, will post upon your instructions. Having followed the instructions my computer is operating much quicker. One legacy item remains, and that is a lengthy start up process (about 5-10mins) with the final internet connect initiating in the latter 1-3 minutes. Still appreciably slower than as when new and before extra applications were added. Presuming the malware/spyware has been cleared, there are some suspicious items in "rootrepeal" log, but I'm uncomfortable just bombing them out. Thanks in advance. John
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP