Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

tb85net.exe


  • Please log in to reply

#46
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi,

I have the provision to make a Recovery CD as the computer came with programs pre installed.

I keep nothing on the computer that I need as I backup to a small external harddrive.

Regards
  • 0

Advertisements


#47
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Format and do a fresh install then. Go HERE for step by step instructions on how to partition, format, and install XP fresh


http://lifehacker.co...atch-157578.php
  • 0

#48
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi,
I just had a quick look through the Recovery Folder and it says that I can go straight back to the original factory settings.

Regards
  • 0

#49
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK this sounds like a Destructive Recovery which will erase everything on the drive.
  • 0

#50
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi and apologies for the delay in replying.

The computer started to loop in the Startup so the only thing to do was an original factory setting.

It took 4 emails to Compaq to find out how to burn a set of recovery discs and in the end the Tech using the remote setup could not find them so they are sending a set up to me.

At this time all is working well and even the install problem for the software has gone.

Another success story and many thanks for your help and time... :)

Regards

Edited by Rickles, 01 January 2010 - 06:33 AM.

  • 0

#51
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Congratulations. :) for a successful resolution for your issue. I am happy everything has been worked out for you. With that being said I am happy to say:


You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help. :) :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible


If you are happy with the service I provided, please consider making a donation to GeeksToGo to support the Free Technical Support offered. Go HERE to make a donation.
  • 0

#52
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thank you for letting us know. I am glad everything has worked out for you in the end. Please let us know how everything works out and enjoy your visit to GeeksToGo :) :) :) :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP