Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

GuardianOS/Snap Server 18000 access?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi,i hope someone here can help me, "overlandstorage" have been no help at all!

I recently purchased a second hand Snap Server 18000 in the hopes of setting up a home Application/Data storage network.I have 2 xeon servers using windows 2003,2 workstation pcs using windows7 & Vista 32 that connect together by means of a 16 port switch.All are working & talking to each other fine except the Snap....
Now when i try to connect the Snap Server 18000 (using the switch or directly to the Application server) it is not detected,all cables are working and leds are indicating no problems.

At first the snap refused to find anything installed until i turned off the "pxe boot" option in the bios,now it discovers a "kernel" i believe that means its found a linux os,right? Now at boot it displays:

"This device cannot be managed via the video/kbd/mouse interface.
The video display output is now disabled.
You may access the management functions from your web browser."

Well i cant access anything on the snap using my web browser, because the snap isnt detected from any other pc!
I cant even access the command line on the snap because the keyboard will not work.
I've tried installing "iscsi" on my servers,and installing adaptecs "snap server manager" to access remotely but neither detect the snap.I have even tried typing in the IP code displayed on the front of the snap itself directly into the browser with a desperate hope to access/detect it,with no success.

From a total linux newbie on the verge of a total brain explosion!!!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP