Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My comp won't load pass the XP window


  • Please log in to reply

#1
oliver amaya

oliver amaya

    Member

  • Member
  • PipPipPip
  • 115 posts
Today my comp screen went blue and said it was shutting down bc of a problem and that it was to protect it or something. I restarted it and it took me to the "start in safe mode, start windows, start from last known working config". I tried starrting it in all the different types of modes, but when it gets to tie windows xp screen that has a bar w/ the blue squares running through it, my comp does something and goes back to restarting amd I end up back at the safe mode screen.

What could be the problem?
  • 0

Advertisements


#2
Raziel v. Nosgoth

Raziel v. Nosgoth

    Member

  • Member
  • PipPip
  • 10 posts
Hi
...boot up in safe mode
-choose 'Safe Mode with Command Prompt'
-type : %systemroot%\system32\restore\rstrui.exe
-you should be able now to start a system restore...
hope it helps
Raziel
  • 0

#3
oliver amaya

oliver amaya

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 115 posts
Am I suppose to push a certain key when I highlight safe mode with command promt? When I do thAt and push enter a bunch of system 32 file location text appeArs in like a list and I can't type what you told me to type anywhere. Is there suppose to be a certain time when I start typing?
  • 0

#4
Raziel v. Nosgoth

Raziel v. Nosgoth

    Member

  • Member
  • PipPip
  • 10 posts
sry - my bad
-boot up in safe mode ( hit F8 repeatedly
-choose Safe Mode with Command Prompt
-enter
-a scroll appears : multi-disk ..... bla bla > do nothing
-black screen with a underscore in the upper left appears > do nothing
-now you should see the splash screen
-enter an admin account
-now you'll see a black screen with the 'cmd.exe' at the left half of the screen
> here you type the text
Regards
Raziel

Edited by Raziel v. Nosgoth, 09 November 2009 - 07:26 AM.

  • 0

#5
oliver amaya

oliver amaya

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 115 posts
I start my comp, I see my gateway screen and I push f8.
Get to Windows Advance Option menu.
the menu say:
safe mode
safe mode w/ networking
safe mode with command prompt
enable boot logging
enable VGA mode
last known good config
directory services restore mode
debugging mode
disable automatic reatar on system failure
start windows normally
reboot
return to os choice menu

I highlighted safe mode w/ command prompt and push enter
next screen says: please select the operating system to start
only option is Microsoft Windows XP Home Edition
I push enter
multi(0)rdisk(0)partition(1)\Windows screen pops up
then my screen goes black and nothing appears int upper left corner, instead it goes back to start up screen that says "Gateway" and I end up at step one all over again.

Is there anything I can do Raziel? Thanks for the help so far.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP