Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

image problem


  • Please log in to reply

#1
Rechkalov7

Rechkalov7

    Member

  • Member
  • PipPip
  • 97 posts
Greetings,


i recently went on a site where i could see some images before but recently the images seem to just disapear after loading. I noticed that there is a logo on the side of the adress bar of a broken image or page when i click on it it says that some pages can have problems with old navigation versions. I can't fix this problem even when i click on the logo and try to repair the page only get smaller. Anyone had this problem or could help me out with this?
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Link?
  • 0

#3
Rechkalov7

Rechkalov7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 97 posts
Here it is.


http://fighters.forumactif.com/
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
It opens fine here in Firefox and IE, however, it takes a very long time to come up.
What browser/version do you use?
Did you try another browser?
What type of internet connection do you have?
  • 0

#5
Rechkalov7

Rechkalov7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 97 posts
Hi,


i'm using internet explorer 8,the problem is that i use to go on this site before without any problems. I think i read somewhere that some sites could experience problems cause they're compatible with older web brosers and you could have images and functions problems. As i mentioned before i'm using the compatibility tool on the side where i see this broken page logo beside the internet adress bar but it's not working at all.


Thanks.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

Did you try another browser?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP