Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Open HD gives search results


  • Please log in to reply

#1
waysmills

waysmills

    New Member

  • Member
  • Pip
  • 4 posts
Hello folks...

A strange thing - probably a setting somewhere - happens when I double click on one of my hard drives (actually a partitioned drive). Instead of openning as a folder would, showing its contents, in gives me the search reults window.

Drives me crazy. Tried several things, but need to find the source of the problem...

Hope someone knows the solution!

Thanks

WaysMills
  • 0

Advertisements


#2
roysterman

roysterman

    New Member

  • Member
  • Pip
  • 3 posts
Wow! I got the exact same problem! Only recently started happening and I too cannot figure out how to solve it. One thing I did notice though is if I right click drive it shows 'search...' at the top instead of 'open'.

Come on fella's......put us out of our misery! :tazz:
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run, type
regedit
<enter>


navigate to HKEY_CLASSES_ROOT\Directory\shell key, then look in the right pane...

The only entry should be DeFAULT, with a type of REG-SZ and a DATA of NONE.....

if there are more than one, delete it....if the only one there has a different DATA value, double click it and replace what is there with NONE
  • 0

#4
roysterman

roysterman

    New Member

  • Member
  • Pip
  • 3 posts
YIPPEEEE......IT WORKED!!!!! ;)

Uhhum.....Thank U very much kind Sir. :tazz:


Alternatively (took a while to find):


HKEY_CLASSES_ROOT\directory\shell
HKEY_CLASSES_ROOT\drive\shell

Set the value for each of these keys to the word: none


Does this make me an official Geek ? ;) :

Edited by roysterman, 17 May 2005 - 10:13 AM.

  • 0

#5
waysmills

waysmills

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
You guys are too good! Thanks for solving a miserable problem!
Setting

HKEY_CLASSES_ROOT\directory\shell data value to NONE didn't work,

so I tried setting

HKEY_CLASSES_ROOT\drive\shell

to NONE and it did the trick.

:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP