Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with java (i think...)


  • Please log in to reply

#16
caras

caras

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I started another thread here:
http://www.geekstogo...us-t258857.html
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok you do have some infections so stick with it.
I will wait for your return.
  • 0

#18
caras

caras

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Just wanted to say that remember I couldn't attach anything here? I can't attach anything in my email anymore either. I can upload photos, but I can't attach anything as a file.
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
It sounds like it is getting worse but just be patient. The Malware Forum is very busy and one of the Techs will be with you as soon as one gets freed up.
  • 0

#20
caras

caras

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Well suddenly everything works. I didn't do anything, but every problem I had is gone now. It wasn't just the website, there was at least 4 different sites I had problems with. So should I still continue with the malware post? I don't understand how there was all these things that didn't work for 2 days and all of a sudden they work. I just tried within the last 10 minutes, and its been since then.
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes you do have a infection and it needs to be cleaned out. I knwo you would like to move on but please allow the malware techs to do some deeper scans and make sure they can get your system cleaned out.
Infections have a nasty habit of hiding as legitimate programs and can reappear on you.
  • 0

#22
caras

caras

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I think the problem was with Kaspersky. My boyfriend just looked in Kaspersky after the things weren't working, and allowed the things it was blocking and it all works fine now. It must have updated or something and those things were added to be blocked for whatever reason.
So it's all fixed and working now.
Thanks for all your help!
  • 0

#23
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thank you for letting us know and please let us know how everything works out.
This topic will remain open in case you need further assistance. Thank you for allowing me to help you with this issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP