Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Rundll Loading Error


  • This topic is locked This topic is locked

#1
bypc

bypc

    New Member

  • Member
  • Pip
  • 7 posts
I have window 2000 professional and when I boot up my computer 3 errors pops up.

1) rundll loading error- lobuzosi.dll
2) logon.exe error- cannot find the file logon.exe (or one of its components). Make sure the path and file name libraries are available
3) program error- WMP54GV4.exe has generated error and will be close by window you will need to restart the programs.

When I restart it the same errors pops up. Can anyone help me with this problems.

Edited by bypc, 19 November 2009 - 08:56 AM.

  • 0

Advertisements


#2
othersteve

othersteve

    Member

  • Member
  • PipPipPip
  • 470 posts
Hello bypc,

You are infected. Please immediately head to the Virus, Spyware, and Trojan removal forum and follow the steps detailed here.

Thanks,

~os
  • 0

#3
bypc

bypc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
removed logs

Edited by Rorschach112, 23 November 2009 - 06:06 AM.

  • 0

#4
othersteve

othersteve

    Member

  • Member
  • PipPipPip
  • 470 posts
removed dangerous advice
  • 0

#5
bypc

bypc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I tried to rename the System Volume Inforamtion folder and this message pops up "Error Renaming file or folder- Cannot rename System Volume Information: Access is denied. Make sure the disk is not full or write-protected and that the file in not currently in use. Not sure what to do next. Please help!
  • 0

#6
othersteve

othersteve

    Member

  • Member
  • PipPipPip
  • 470 posts
No sweat. Move on to Step 7 and complete the steps from there. Then let's see where we stand.

When you finish, please try this:

1. Click Start > Run > type cmd.
2. Type path.

What is the result?

~os

Edited by othersteve, 22 November 2009 - 09:52 PM.

  • 0

#7
bypc

bypc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
When click Properties under My Computer, there's no tab that says System Restore. The tabs that is available are General, Network Identification, Hardware, User Profiles, and Advanced.
  • 0

#8
othersteve

othersteve

    Member

  • Member
  • PipPipPip
  • 470 posts
removed advice

Edited by Rorschach112, 23 November 2009 - 06:07 AM.

  • 0

#9
bypc

bypc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
OS,

Thank you for replying back to me. I cannot download OTL to my Destop. It says "System Restore Interface Not Present".
  • 0

#10
othersteve

othersteve

    Member

  • Member
  • PipPipPip
  • 470 posts
Just to clarify, you receive the error just upon running the file? Or when downloading the file to the desktop?

If you cannot get it to run, I believe you may have to post a topic in the malware forum informing the malware experts that you cannot get OTL to run properly. They may have special instructions for you subsequently, or they may wish for you to run a different tool.

I wish I could provide more information for you in that respect, but unfortunately, the particulars behind these tools are kept secret...

~os
  • 0

#11
bypc

bypc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I got the message when downloading the file to desktop. Please also le me know how to get to the malware forum. Thanks!

Edited by bypc, 22 November 2009 - 11:14 PM.

  • 0

#12
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
bypc you have malware, this is not the area we deal with malware issues. You need to post your logs in this part of the forum

http://www.geekstogo...emoval-f37.html


Then your issue can be dealt with. Am closing this topic as it has gone on for too long when it shouldn't have
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP