Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound from speakers


  • Please log in to reply

#1
jeanyves

jeanyves

    New Member

  • Member
  • Pip
  • 1 posts
Hello, I have a thinkpadT43, windows xp pro. Yesterday I installed recording software, everything worked fine Then installed logitech for video cam chat, and AIM to facilitate the cam then found I had no sound. Have removed above mentioned software, and tried starting on F8 last known good setting. No sound. Have tried listening to my normal radio station, still no sound. Keyboard volume control makes normal sound, I have tried reducing volume control sound levels and then increasing them but no sound. When I connect and disconnect camera for uploading photos, no sound when there used to be. Have been into control panel and checked volume levels on audio, everything seems fine. What now? I have read about sound cards and uninstalling etc but don't know where they are or how to do it. Would much appreciate any advice. Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP