Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox (WONT WORK)!


  • Please log in to reply

#1
ashyo

ashyo

    Member

  • Member
  • PipPip
  • 35 posts
When i type in any site such as Ebuddy.

It automatically sends me to google search all the time.

It just will not let me into the web search for ebuddy or any other site.

Please help.
  • 0

Advertisements


#2
ashyo

ashyo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Im also lucky to be on this website.

So please help.
  • 0

#3
ali.B

ali.B

    Trusted Helper

  • Malware Removal
  • 3,086 posts
Hello ashyo

Can you please try to describe more your problem ? when you try to type into ebuddy chat box it redirect you to google?

elaborate more please.

cheers

ali.B
  • 0

#4
ashyo

ashyo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
When i goto the web-browser lets say google yeah.

In the web browser bit were you put the url in.

I put like www.yahoo.com or what ever

And it will send me to google no matter what.

I also cant click on it when it sends me to google lets say for example this here,

- http://www.google.co.......mp;lr=&rlz=

Thats the problem then i will click ebuddy or google and it will just do the same thing and it will just refresh back to that page.
  • 0

#5
ali.B

ali.B

    Trusted Helper

  • Malware Removal
  • 3,086 posts
Does this happen also in Internet explorer ?

cheers

ali.B
  • 0

#6
ashyo

ashyo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
I dont use IE because the search bar and stuff dont worl.

Ive had firefox perfect for the past 6months and now turn on the PC the smorning now its like this.

I never use IE because i dont like it. Firefox is alot faster.
  • 0

#7
ali.B

ali.B

    Trusted Helper

  • Malware Removal
  • 3,086 posts
Please try the following:

Download the HostsXpert 3.7 - Hosts File Manager.
  • Unzip HostsXpert 3.7 - Hosts File Manager to a convenient folder such as C:\HostsXpert
  • Click HostsXpert.exe to Run HostsXpert 3.7 - Hosts File Manager from its new home
  • Click "Make Hosts Writable?" in the upper right corner (If available).
  • Click Restore Microsoft's Hosts file and then click OK.
  • Click the X to exit the program.
  • Note: If you were using a custom Hosts file you will need to replace any of those entries yourself.

see if after doing the above steps your problem is solved.

cheers

ali.B
  • 0

#8
ashyo

ashyo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Click "Make Hosts Writable?" in the upper right corner (If available).

I cant see that in the top right hand corner.
  • 0

#9
ashyo

ashyo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
k found it

ERROR: Cannot create file C:\Windows\system32\DRIVERS\ETC\hosts

I get that error when clicking - Restore Microsoft's Hosts file
  • 0

#10
ali.B

ali.B

    Trusted Helper

  • Malware Removal
  • 3,086 posts
Skip that line and go ahead and click Restore MS Hosts File

cheers

ali.B
  • 0

#11
ali.B

ali.B

    Trusted Helper

  • Malware Removal
  • 3,086 posts
Please do not double post it's lil bit confusing :)

Do you have Administrator access on the computer?

If you Right click HostsXpert.exe icon > Run as Administrator

and retry again.

cheers

ali.B
  • 0

#12
ashyo

ashyo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
I havent installed that et. But ive restarted my PC and now firefox will not load at all. The icon comes up saying its loading but then it stops

And firefox wont pop-up. Ive reinstalled it and its the same.

Got a restore point from last night and its still the same.

Please help.
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello ashyo...

Please visit our Malware Forum. Follow as many of the suggestions you can on the page I've linked you to...then post the requested logs to a new topic HERE for the experts to analyze. One of the specialists will reply to your topic with further instructions to completely clean your system of unwanted visitors.

Be aware that the Malware Forum is a very busy place...at may take a day or two for you the receive help. If you haven't received a reply after three days, post a link to your topic in the Waiting Room...someone will pick it up quickly.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP