Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Autoplay issue with Iphone


  • Please log in to reply

#16
stocis

stocis

    New Member

  • Member
  • Pip
  • 1 posts

I hate to re-ignite such an old post, but this problem is now plaguing me. I need to be able to have my iPhone 4 recognized as an Autoplay device for Dropbox's promotion. However, although it shows up in Windows Explorer just fine and I can access all of my photos and videos from that, Autoplay will not show up.

I've check the Control Panel/Autoplay area and I don't even see the iPhone listed under "Devices" at the bottom of the dialog. What can I do to get Autoplay to recognize my iPhone so I can use the new Dropbox beta to upload photos & videos from it?



Hello,

I got a similar problem, although a little different.

In my Windows 7, Control Panel, Autoplay, there is TWO entries at the bottom - "Peter's iPhone" and "Apple iPhone".
The device "Apple iPhone" HAS Dropbox as an option - but what becomes active is the other, "Peter's iPhone".
And this one only has "take no action" and "ask every time".

Uninstalling (including deletion of) the iPhone driver didn't get me any farther.

Plase drop me a note when you should get this problem resolved.

Thanks in advance.
Peter



Same problem as Chris. Only having this issue on one of my computers, the other 2 work fine. Should the iphone have a drive letter assigned to it when you see it in explorer? Mine doesn't.


did you guys solved your problem ? having the same issues
  • 0

Advertisements


#17
hmt90a

hmt90a

    New Member

  • Member
  • Pip
  • 1 posts
I'm using Windows 7. My phone shows up in Windows Explorer as a Portable Device (also in Device Manager) and has no drive letter. Does this mean it won't AutoPlay Picasa to import my photos?

If there's a way to set up AutoPlay, please help!! If not, let me know that too.

ETA: My problem is the same as Chris McGee's above. my iPhone 4 shows up in Windows Explorer, but not in AutoPlay. I did try deleting the drivers and the device and nothing helped.

Edited by hmt90a, 12 January 2013 - 09:20 AM.

  • 0

#18
AJ2012

AJ2012

    New Member

  • Member
  • Pip
  • 1 posts
Thanks so much for this post, this has been driving me crazy. I too have joined this forum just to say thanks! :happy:

Edited by AJ2012, 20 May 2013 - 06:53 PM.

  • 0

#19
Aaildas

Aaildas

    New Member

  • Member
  • Pip
  • 1 posts
Hey Guys, even i was breaking my head with this issue, tried all the steps above and that didnt help, and that was because I has a passcode on the phone. Please unlock your iphone and connect or disable the password and you should be good.


Cheers
  • 0

#20
Peter Guillam

Peter Guillam

    New Member

  • Member
  • Pip
  • 1 posts
Hey guys,

Problem with getting autoplay to start for iphone 5 for last while since I installed Windows 7 . Using PC with newly installed Windows 7, 64 bit machine. Had got vista and there was never a problem.

Tried uninstalling itunes and drivers but problem persists.
Tried powering off iphone and then plugging in.
The device does not show up in Autoplay list under devices.
It appears as an unspecified device in Device Manager.
As a portable device under Computer.

Tried everything and I can't get it to work. I can import photos directly but the Autoplay function was always handy.

Anyone been able to sort this.
  • 0

#21
GirlSteve

GirlSteve

    New Member

  • Member
  • Pip
  • 1 posts

Yes, AutoPlay opens when a drive is inserted. If there is no drive opening, no AutoPlay will be shown.

1.) Plug your iPhone in.
2.) Start>Control Panel>Administrative Tools>Device Manager.
3.) Find your iPhone on the list, if iTunes is finding it, it has to be somewhere. Most likely in Disk Drives.
4.) Once you have found your iPhone, right-click and choose Uninstall
5.) Press "Ok" and let in install
6.) Unplug and plug it back in.

Let me know the results. smile.gif

-Sometimes Needs Help

Hi there. Having Same issue. apart from My phone shows in Itunes but there are no devices shown at all in the Device manager? Any ideas?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP