Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Everytime I install my wireless card my computer doesn't work


  • Please log in to reply

#1
crazychilean7

crazychilean7

    Member

  • Member
  • PipPip
  • 30 posts
I've had a wireless card in my computer for about the past five years and never had any problems. About two months ago I got a virus on my external harddrive and ever since then my computer started restarting on its own. I did a system restore and put everything back to my factory settings and everything was working fine until I installed my wireless card. I've done about 3 System Restores always after I've taken my wireless card out and pinpointed that it is only when I re-install my wireless card that my computer starts shutting off and just restarting. I've tried two different wireless cards and tried installing both cards in my two open ports (can't remember what those slots are called). I'm wondering if there is something wrong with my motherboard or if its something else. Please help
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP