Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installing a ATI Graphics card, Screen


  • Please log in to reply

#1
Alaster

Alaster

    Member

  • Member
  • PipPip
  • 59 posts
Recently, I had a bad harddrive, which i replaced. Went out to buy another SATA Hard drive and Windows 7. Then, I plugged in my video card ATI Radeon 2400 PRO and configured the bios and stuff. Now when i use the Graphics card, it makes weird bars and colors and i can only boot in safemode. Tried installing drivers from ati, still doesnt work. It only doesnt work right when I use the graphics card. When i plug in the VGA which is integrated into the Motherboard it works. Whats wrong?
  • 0

Advertisements


#2
dave04045

dave04045

    Member

  • Member
  • PipPip
  • 25 posts
Well, can you give me some more information about your PC? Have you disabled the onboard video?
  • 0

#3
Alaster

Alaster

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts

Well, can you give me some more information about your PC? Have you disabled the onboard video?

No how would i do that?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP