Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Give me a clue! IE8/Chrome don't connect, Opera Firefox fine.


  • Please log in to reply

#1
frog1999

frog1999

    New Member

  • Member
  • Pip
  • 2 posts
I'm hoping that someone can give me a clue as to what's going on with my machine.

For the last week or so, I've not been able to access any web sites using IE (IE8, which I uninstalled and went back to IE7, with the same result, then Windows update forced me to upgrade again). That didn't matter so much because I mostly use Firefox and Opera, which are working fine. IE just tells me it can't access the (any) website because I'm not connected to the internet, which is wrong since I'm still getting through with the other two browsers. (and no, I'm not working offline!)

My MSN won't connect and gives me an Error Code 80048820 (I had the latest Live Messenger version, although it's now been uninstalled), but I can access it via the web version, so it's not a problem with my account.

My IIS (now uninstalled) is knackered and won't access the localhost, giving a 500 server error, Google Chrome says I'm connected but there's an unknown error, and all the streaming programs I use, TVU, Sopcast, etc., are all reliant on IE and of course they won't function if IE is having difficulties. IE emulation in Firefox also doesn't work.

Together with Firefox and Opera, my BitSpirit program still works, and my FTP access via Dreamweaver is still fine. Other programs like SoulSeek still work ok.

I've scanned with Avira, no bad things going on, although I had to do a manual update because the automatic update thingy won't work. I've scanned with Malwarebytes and SuperAntiSpyware with nothing bad showing up, but again the auto-update features won't function. TrojanRemover also finds nothing. I've downloaded all sorts of check programs for Rootkits and suchlike, with similar negative results. The first time I ran RootRepeal, it reported nothing utoward, but the second time I ran it after a few adjustments and uninstallments, it crashed with the error:

Exception Code: 0xc0000005
Exception Address: 0x7c911782
Attempt to read from address: 0x00000004

I've done online checks via various forms, including the Kaspersky online scanner, also no result. None of the recommendations on other web forums have given any result either. I have already done things like unchecking the boxes under Proxy server in the LAN Settings, and also tried with both the firewall and Peer Guardian disabled, all to no avail.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP