Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 Automatically standby after time


  • Please log in to reply

#1
Bryan_Jovi

Bryan_Jovi

    Member

  • Member
  • PipPip
  • 38 posts
hello, i am upgrading from Vista Basic To 7 Ultimate
no problemos with the performance and it's very user friendly
BUT THERE'S SOME THING WRONG
exp. i download a wallpaper pack sized 100 MB
it takes about a hour so i let it go
but when i came back the computer was in STANDBY mode and it's stop downloading
so i must start ALL OVER again :)
so i click the power icon in the right side of taskbar
AND CHANGE THE POWER OPTIONS SO IT WILL NEVER SLEEP WHEN PLUGGED IN
both the balanced or high performance or power saver i set it all
AND I CHANGE THE SETTINGS WHEN CLOSING THE LID AND PRESS THE POWER BUTTON SO IT WILL NEVER SLEEP :)
strangely,
WHEN I LET IT GO ABOUT 30 MINUTES IT WILL STANDBY ITSELF (AGAIN)
and the power options settings has been reseted itself so the computer will sleep in 30 minutes... :)
SO I SET THE SETTINGS AGAIN SO MY COMPUTER WILL NEVER AUTOMATICALLY SLEEP AT ALL COSTS
but when i let it go again FOR 30 MINUTES
THE COMPUTER IS IN STANDBY MODE!!! (AGAIN...)
ant it happened MANY TIMES UNTIL NOW
can anybody helllppp??
it will be very appreciated by me and other people having same problem
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...
How to Turn Off and Disable Hibernate in Windows 7

1. Open an elevated Command Prompt with administrator rights by typing Cmd in Start Search,

select Run as Administrator from the Cmd in search results.
2. Type the following command, and press Enter after each

powercfg /hibernate off
powercfg /standby off...
reboot
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...
How to Turn Off and Disable Hibernate in Windows 7

1. Open an elevated Command Prompt with administrator rights by typing Cmd in Start Search,

select Run as Administrator from the Cmd in search results.
2. Type the following command, and press Enter after each

powercfg /hibernate off
powercfg /standby off...
reboot
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
edit duplicate post
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
edit duplicate post
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
edit duplicate post
  • 0

#7
Bryan_Jovi

Bryan_Jovi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
thanks for your reply, i appreciate it but why you post it 4 times?
and how to RE-ENABLE the standby and hibernate mode?
if the steps above is PERMANENT then i don't want to follow
  • 0

#8
Bryan_Jovi

Bryan_Jovi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
i tried it and it only removes the hibernate and sleep option
but not solving the auto-sleep problems
  • 0

#9
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

i appreciate it but why you post it 4 times?

hiccup in the system...

if the steps above is PERMANENT then i don't want to follow

its not...just run the command again and change /hibernate off to /hibernate on...

i download a wallpaper pack sized 100 MB it takes about a hour so i let it go

are you on dialup...
what is the link to the site your getting it from...
for a possible workaround...try this
Navigate to Control panel... Power options...you will see the option of selecting the power plan. By default, The “Balanced” option is checked.

Just on right side of it, click on Change plan settings....

In the settings just change the time when you want the computer to sleep....change to a value to 4 hours ..Save your settings and you are done....
reboot and try the download again
  • 0

#10
Bryan_Jovi

Bryan_Jovi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
i can't because after 30 minutes it automatically standby again
i've already save the settings and reboot
but it doesn't make any sense
  • 0

#11
Bryan_Jovi

Bryan_Jovi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
and the powercfg /standby off command IS NOT WORKING
only the hibernate works
maybe a virus?
of course not i have KIS in my laptop
so what the HECK is happening
bah Win 7 sukks yo

Edited by Bryan_Jovi, 13 December 2009 - 09:37 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP